Data sets for econometrics

Data sets for econometrics [R logo]

Help pages for package `Ecdat' version 0.1-5

A B C D E F G H I J K L M N O P R S T U V W Y

-- A --

Accident | Ship Accidents
Airline | Cost for U.S. Airlines
Airq | Air Quality for Californian Metropolitan Areas

-- B --

Benefits | Unemployement of Blue Collar Workers
Bids | Bids Received By U.S. Firms
BudgetFood | Budget Share of Food for Spanish Households
BudgetItaly | Budget Shares for Italian Households
BudgetUK | Budget Shares of British Households
Bwages | Wages in Belgium

-- C --

Capm | Stock Market Data
Car | Stated Preferences for Car Choice
Caschool | The California Test Score Data Set
Catsup | Choice of Brand for Catsup
Cigar | Cigarette Consumption
Cigarette | The Cigarette Consumption Panel Data Set
Clothing | Sales Data of Men's Fashion Stores
Computers | Prices of Personal Computers
Consumption | Quarterly Data on Consumption and Expenditure
CPSch3 | Earnings from the Current Population Survey
Cracker | Choice of Brand for Crakers
Crime | Crime in North Carolina
CRSPday | Daily Returns from the CRSP Database
CRSPmon | Monthly Returns from the CRSP Database

-- D --

Diamond | Pricing the C's of Diamond Stones
DM | DM Dollar Exchange Rate
Doctor | Number of Doctor Visits
DoctorAUS | Doctor Visits in Australia
DoctorContacts | Contacts With Medical Doctor

-- E --

Earnings | Earnings for Three Age Groups
Electricity | Cost Function for Electricity Producers

-- F --

Fair | Extramarital Affairs Data
Fatality | Drunk Driving Laws and Traffic Deaths
Fishing | Choice of Fishing Mode
Forward | Exchange Rates of US Dollar Against Other Currencies
FriendFoe | Data from the Television Game Show Friend Or Foe ?

-- G --

Garch | Daily Observations on Exchange Rates of the US Dollar Against Other Currencies
Gasoline | Gasoline Consumption
Griliches | Wage Datas
Grunfeld | Grunfeld Investment Data

-- H --

HC | Heating and Cooling System Choice in Newly Built Houses in California
Hdma | The Boston HDMA Data Set
Heating | Heating System Choice in California Houses
Hedonic | Hedonic Prices of Cencus Tracts in Boston
HI | Health Insurance and Hours Worked By Wives
Housing | Sales Prices of Houses in the City of Windsor
Hstarts | Housing Starts

-- I --

Icecream | Ice Cream Consumption
IncomeUK | Seasonally Unadjusted Quarterly Data on Disposable Income and Expenditure
Index.Econometrics | Econometric fields
Index.Economics | Economic fields
Index.Observations | Observations
Index.Source | Source
Index.Time.Series | Time Series
Intratesm | Interest Rates (monthly)
Intratesq | Interest Rates (quarterly)
Irates | Monthly Interest Rates

-- J --

Journals Economic Journals Dat Set

-- K --

Kakadu | Willingness to Pay for the Preservation of the Kakadu National Park
Ketchup | Choice of Brand for Ketchup
Klein | Klein's Model I

-- L --

LaborSupply | Wages and Hours Worked
Labour | Belgian Firms
Longley | The Longley Data
LT | Dollar Sterling Exchange Rate

-- M --

Macrodat | Macroeconomic Time Series for the United States
Males | Wages and Education of Young Males
ManufCost | Manufacturing Costs
Mathlevel | Level of Calculus Attained for Students Taking Advanced Micro-economics
MCAS | The Massashusets Test Score Data Set
MedExp | Structure of Demand for Medical Care
Metal | Production for SIC 33
Mishkin | Inflation and Interest Rates
Mode | Mode Choice
ModeChoice | Data to Study Travel Mode Choice
Mofa | International Expansion of U.S. Mofa's (majority-owned Foreign Affiliates in Fire (finance, Insurance and Real Estate)
Money | Money, GDP and Interest Rate in Canada
MoneyUS | Macroeconomic Series for the United States
Mpyr | Money, National Product and Interest Rate
Mroz | Labor Supply Data
MunExp | Municipal Expenditure Data
MW | Growth of Disposable Income and Treasury Bill Rate

-- N --

NaturalPark | Willingness to Pay for the Preservation of the Alentejo Natural Park
Nerlove | Cost Function for Electricity Producers, 1955

-- O --

OFP | Visits to Physician Office
Oil | Oil Investment
Orange | The Orange Juice Data Set

-- P --

Participation | Labor Force Participation
PatentsHGH | Dynamic Relation Between Patents and R&D
PatentsRD | Patents, R&D and Technological Spillovers for a Panel of Firms
PE | Price and Earnings Index
Pound | Pound-dollar Exchange Rate
PPP | Exchange Rates and Price Indices for France and Italy
Pricing | Returns of Size-based Portfolios
Produc | Us States Production
PSID | Panel Survey of Income Dynamics

-- R --

RetSchool Return to Schooling

-- S --

Schooling | Wages and Schooling
Solow | Solow's Technological Change Data
Somerville | Visits to Lake Somerville
SP500 | Returns on Standard & Poor's 500 Index
Star | Effects on Learning of Small Class Sizes
Strike | Strike Duration Data
StrikeDur | Strikes Duration
StrikeNb | Number of Strikes in Us Manufacturing
SumHes | The Penn Table

-- T --

Tbrate | Interest Rate, GDP and Inflation
Tobacco | Households Tobacco Budget Share
Train | Stated Preferences for Train Traveling
TranspEq | Statewide Data on Transportation Equipment Manufacturing
Treatment | Evaluating Treatment Effect of Training on Earnings
Tuna | Choice of Brand for Tuna

-- U --

UnempDur | Unemployment Duration
Unemployment | Unemployment Duration
University | Provision of University Teaching and Research

-- V --

VietNamH | Medical Expenses in Viet-nam (household Level)
VietNamI | Medical Expenses in Viet-nam (individual Level)

-- W --

Wages | Panel Datas of Individual Wages
Wages1 | Wages, Experience and Schooling
Workinghours | Wife Working Hours

-- Y --

Yen | Yen-dollar Exchange Rate
Yogurt | Choice of Brand for Yogurts


Ship Accidents

Description

a cross-section

number of observations : 40

Usage

data(Accident)

Format

A dataframe containing :

type
ship type, a factor with levels (A,B,C,D,E)
constr
year constructed, a factor with levels (C6064,C6569,C7074,C7579)
operate
year operated, a factor with levels (O6074,O7579)
months
measure of service amount
acc
accidents

Source

McCullagh, P. and J. Nelder (1983) Generalized linear methods, New York:Chapman and Hall.

References

Greene, W.H. (2003) Econometric Analysis, Prentice Hall, http://www.prenhall.com/greene/greene1.html, Table F21.3.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations

[Package Ecdat version 0.1-5 Index]


Cost for U.S. Airlines

Description

a panel of 6 observations from 1970 to 1984

number of observations : 90

observation : production units

country : United States

Usage

data(Airline)

Format

A dataframe containing :

airline
airline
year
year
cost
total cost, in $1,000
output
output, in revenue passenger miles, index number
pf
fuel price
lf
load factor, the average capacity utilization of the fleet

References

Greene, W.H. (2003) Econometric Analysis, Prentice Hall, http://www.prenhall.com/greene/greene1.html, Table F7.1.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Air Quality for Californian Metropolitan Areas

Description

a cross-section from 1972

number of observations : 30

observation : regional

country : United States

Usage

data(Airq)

Format

A dataframe containing :

airq
indicator of air quality (the lower the better)
vala
value added of companies (in thousands of dollars)
rain
amount of rain (in inches)
coas
is it a coastal area ?
dens
population density (per square mile)
medi
average income per head (in US dollars)

References

Verbeek, Marno (2004) A guide to modern econometrics, John Wiley and Sons, http://www.econ.kuleuven.ac.be/GME, chapter 4.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations


Unemployement of Blue Collar Workers

Description

a cross-section from 1972

number of observations : 4877

observation : individuals

country : United States

Usage

data(Benefits)

Format

A time serie containing :

stateur
state unemployment rate (in %)
statemb
state maximum benefit level
state
state of residence code
age
age in years
tenure
years of tenure in job lost
joblost
a factor with levels (slack_work,position_abolished,seasonal_job_ended,other)
nwhite
non-white ?
school12
more than 12 years of school ?
sex
a factor with levels (male,female)
bluecol
blue collar worker ?
smsa
lives is smsa ?
married
married ?
dkids
has kids ?
dykids
has young kids (0-5 yrs) ?
yrdispl
year of job displacement (1982=1,..., 1991=10)
rr
replacement rate
head
is head of household ?
ui
applied for (and received) UI benefits ?

Source

McCall, B.P. (1995) “The impact of unemployment insurance benefit levels on recipiency”, Journal of Business and Economic Statistics, 13, 189–198.

References

Verbeek, Marno (2004) A guide to modern econometrics, John Wiley and Sons, http://www.econ.kuleuven.ac.be/GME, chapter 7.

Journal of Business Economics and Statistics web site : http://www.amstat.org/publications/jbes/.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Bids Received By U.S. Firms

Description

a cross-section

number of observations : 126

observation : production units

country : United States

Usage

data(Bids)

Format

A dataframe containing :

docno
doc no.
weeks
weeks
numbids
count
takeover
delta (1 if taken over)
bidprem
bid Premium
insthold
institutional holdings
size
size measured in billions
leglrest
legal restructuring
rearest
real restructuring
finrest
financial restructuring
regulatn
regulation
whtknght
white knight

Source

Jaggia, Sanjiv and Satish Thosar (1993) “Multiple Bids as a Consequence of Target Management Resistance”, Review of Quantitative Finance and Accounting, 447–457.

Cameron, A.C. and Per Johansson (1997) “Count Data Regression Models using Series Expansions: with Applications”, Journal of Applied Econometrics, 12, may, 203–223.

References

Cameron, A.C. and Trivedi P.K. (1998) Regression analysis of count data, Cambridge University Press, http://cameron.econ.ucdavis.edu/racd/racddata.html, chapter 5.

Journal of Applied Econometrics data archive : http://jae.wiley.com/jae/.

See Also


Budget Share of Food for Spanish Households

Description

a cross-section from 1980

number of observations : 23972

observation : households

country : Spain

Usage

data(BudgetFood)

Format

A dataframe containing :

wfood
percentage of total expenditure which the household has spent on food
totexp
total expenditure of the household
age
age of reference person in the household
size
size of the household
town
size of the town where the household is placed categorised into 5 groups: 1 for small towns, 5 for big ones
sex
sex of reference person (man,woman)

Source

Delgado, A. and Juan Mora (1998) “Testing non–nested semiparametric models : an application to Engel curves specification”, Journal of Applied Econometrics, 13(2), 145–162.

References

Journal of Applied Econometrics data archive : http://jae.wiley.com/jae/.

See Also


Budget Shares for Italian Households

Description

a cross-section from 1973 to 1992

number of observations : 1729

observation : households

country : Italy

Usage

data(BudgetItaly)

Format

A dataframe containing :

wfood
food share
whouse
housing and fuels share
wmisc
miscellaneous share
pfood
food price
phouse
housing and fuels price
pmisc
miscellaneous price
totexp
total expenditure
year
year
income
income
size
household size
pct
cellule weight

Source

Bollino, Carlo Andrea, Frederico Perali and Nicola Rossi (2000) “Linear household technologies”, Journal of Applied Econometrics, 15(3), 253–274.

References

Journal of Applied Econometrics data archive : http://jae.wiley.com/jae/.

See Also


Budget Shares of British Households

Description

a cross-section from 1980 to 1982

number of observations : 1519

observation : households

country : United Kingdown

Usage

data(BudgetUK)

Format

A dataframe containing :

wfood
budget share for food expenditure
wfuel
budget share for fuel expenditure
wcloth
budget share for clothing expenditure
walc
budget share for alcohol expenditure
wtrans
budget share for transport expenditure
wother
budget share for other good expenditure
totexp
total houshold expenditure (rounded to the nearest 10 UK pounds sterling)
income
total net houshold income (rounded to the nearest 10 UK pounds sterling)
age
age of household head
children
number of children

Source

Blundell, Richard, Alan Duncan and Krishna Pendakur (1998) “Semiparametric estimation and consumer demand”, Journal of Applied Econometrics, 13(5), 435–462.

References

Journal of Applied Econometrics data archive : http://jae.wiley.com/jae/.

See Also


Wages in Belgium

Description

a cross-section from 1994

number of observations : 1472

observation : individuals

country : Belgium

Usage

data(Bwages)

Format

A dataframe containing :

wage
gross hourly wage rate in euro
educ
education level from 1 [low] to 5 [high]
exper
years of experience
sex
a factor with levels (males,female)

Source

European Community Household Panel.

References

Verbeek, Marno (2004) A guide to modern econometrics, John Wiley and Sons, http://www.econ.kuleuven.ac.be/GME, chapter 3.

See Also


Stock Market Data

Description

monthly observations from 1960–01 to 2002–12

number of observations : 516

Usage

data(Capm)

Format

A time serie containing :

rfood
excess returns food industry
rdur
excess returns durables industry
rcon
excess returns construction industry
rmrf
excess returns market portfolio
rf
riskfree return

Source

most of the above data are from Kenneth French's data library at http://mba.tuck.dartmouth.edu/pages/faculty/ken.french/Data_Library.

References

Verbeek, Marno (2004) A guide to modern econometrics, John Wiley and Sons, http://www.econ.kuleuven.ac.be/GME, chapter 2.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Stated Preferences for Car Choice

Description

a cross-section

number of observations : 4654

observation : individuals

country : United States

Usage

data(Car)

Format

A dataframe containing :

choice
choice of a vehicule amoung 6 propositions
college
college education ?
hsg2
size of household greater than 2 ?
coml5
commulte lower than 5 miles a day ?
typez
body type, one of regcar (regular car), sportuv (sport utility vehicule), sportcar, stwagon (station wagon), truck, van, for each proposition z from 1 to 6
fuelz
fuel for proposition z, one of gasoline, methanol, cng (compressed natural gas), electric.
pricez
price of vehicule divided by the logarithme of income
rangez
hundreds of miles vehicule can travel between refuelings/rechargings
accz
acceleration, tens of seconds required to reach 30 mph from stop
speedz
highest attainable speed in hundreds of mph
pollutionz
tailpipe emissions as fraction of those for new gas vehicule
sizez
0 for a mini, 1 for a subcompact, 2 for a compact and 3 for a mid–size or large vehicule
spacez
fraction of luggage space in comparable new gas vehicule
costz
cost per mile of travel (tens of cents) : home recharging for electric vehicule, station refueling otherwise
stationz
fraction of stations that can refuel/recharge vehicule

Source

McFadden, Daniel and Kenneth Train (2000) “Mixed MNL models for discrete response”, Journal of Applied Econometrics, 15(5), 447–470.

References

Journal of Applied Econometrics data archive : http://jae.wiley.com/jae/.

See Also


The California Test Score Data Set

Description

a cross-section from 1998-1999

number of observations : 420

observation : schools

country : United States

Usage

data(Caschool)

Format

A dataframe containing :

distcod
disctric code
county
county
district
district
grspan
grade span of district
enrltot
total enrollment
teachers
number of teachers
calwpct
percent qualifying for CalWorks
mealpct
percent qualifying for reduced-price lunch
computer
number of computers
testscr
average test score (read.scr+math.scr)/2
compstu
computer per student
expnstu
expenditure per student
str
student teacher ratio
avginc
district average income
elpct
percent of English learners
readscr
average reading score
mathscr
average math score

Source

California Department of Education http://www.cde.ca.gov.

References

Stock, James H. and Mark W. Watson (2003) Introduction to Econometrics, Addison-Wesley Educational Publishers, http://wps.aw.com/aw_stockwatsn_economtrcs_1, chapter 4–7.

See Also


Choice of Brand for Catsup

Description

a cross-section

number of observations : 2798

observation : individuals

country : United States

Usage

data(Catsup)

Format

A dataframe containing :

id
individuals identifiers
choice
one of heinz41, heinz32, heinz28, hunts32
disp.z
is there a display for brand z ?
feat.z
is there a newspaper feature advertisement for brand z ?
price.z
price of brand z

Source

Jain, Dipak C., Naufel J. Vilcassim and Pradeep K. Chintagunta (1994) “A random–coefficients logit brand–choice model applied to panel data”, Journal of Business and Economics Statistics, 12(3), 317.

References

Journal of Business Economics and Statistics web site : http://www.amstat.org/publications/jbes/.

See Also


Cigarette Consumption

Description

a panel of 46 observations from 1963 to 1992

number of observations : 1380

observation : regional

country : United States

Usage

data(Cigar)

Format

A dataframe containing :

state
state abbreviation
year
the year
price
price per pack of cigarettes
pop
population
pop16
population above the age of 16
cpi
consumer price index (1983=100)
ndi
per capita disposable income
sales
cigarette sales in packs per capita
pimin
minimum price in adjoining states per pack of cigarettes

Source

Baltagi, B.H. and D. Levin (1992) “Cigarette taxation: raising revenues and reducing consumption”, Structural Changes and Economic Dynamics, 3, 321–335.

Baltagi, B.H., J.M. Griffin and W. Xiong (2000) “To pool or not to pool: homogeneous versus heterogeneous estimators applied to cigarette demand”, Review of Economics and Statistics, 82, 117–126.

References

Baltagi, Badi H. (2003) Econometric analysis of panel data, John Wiley and sons, http://www.wiley.com/legacy/wileychi/baltagi/.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


The Cigarette Consumption Panel Data Set

Description

a panel of 48 observations from 1985 to 1995

number of observations : 528

observation : regional

country : United States

Usage

data(Cigarette)

Format

A dataframe containing :

state
state
year
year
cpi
consummer price index
pop
state population
packpc
number of packs per capita
income
state personal income (total, nominal)
tax
average state, federal, and average local excise taxes for fiscal year
avgprs
average price during fiscal year, including sales taxes
taxs
average excise taxes for fiscal year, including sales taxes

Source

Professor Jonhatan Gruber, MIT.

References

Stock, James H. and Mark W. Watson (2003) Introduction to Econometrics, Addison-Wesley Educational Publishers, http://wps.aw.com/aw_stockwatsn_economtrcs_1, chapter 10.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Sales Data of Men's Fashion Stores

Description

a cross-section from 1990

number of observations : 400

observation : production units

country : Netherland

Usage

data(Clothing)

Format

A dataframe containing :

tsales
annual sales in Dutch guilders
sales
sales per square meter
margin
gross-profit-margin
nown
number of owners (managers)
nfull
number of full-timers
npart
number of part-timers
naux
number of helpers (temporary workers)
hoursw
total number of hours worked
hourspw
number of hours worked per worker
inv1
investment in shop-premises
inv2
investment in automation.
ssize
sales floorspace of the store (in m$^2$).
start
year start of business

References

Verbeek, Marno (2004) A guide to modern econometrics, John Wiley and Sons, http://www.econ.kuleuven.ac.be/GME, chapter 3.

See Also


Prices of Personal Computers

Description

a cross-section from 1993 to 1995

number of observations : 6259

observation : goods

country : United States

Usage

data(Computers)

Format

A dataframe containing :

price
price in US dollars of 486 PCs
speed
clock speed in MHz
hd
size of hard drive in MB
ram
size of Ram in in MB
screen
size of screen in inches
cd
is a CD-ROM present ?
multi
is a multimedia kit (speakers, sound card) included ?
premium
is the manufacturer was a "premium" firm (IBM, COMPAQ) ?
ads
number of 486 price listings for each month
trend
time trend indicating month starting from January of 1993 to November of 1995.

Source

Stengos, T. and E. Zacharias (2005) “Intertemporal pricing and price discrimination : a semiparametric hedonic analysis of the personal computer market”, Journal of Applied Econometrics, forthcoming.

References

Journal of Applied Econometrics data archive : http://jae.wiley.com/jae/.

See Also


Quarterly Data on Consumption and Expenditure

Description

quarterly observations from 1947-1 to 1996-4

number of observations : 200

observation : country

country : Canada

Usage

data(Consumption)

Format

A time serie containing :

yd
personal disposable income, 1986 dollars
ce
personal consumption expenditure, 1986 dollars

References

Davidson, R. and James G. MacKinnon (2004) Econometric Theory and Methods, New York, Oxford University Press, http://www.econ.queensu.ca/ETM/, chapter 1, 3, 4, 6, 9, 10, 14 and 15.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Earnings from the Current Population Survey

Description

a cross-section from 1998

number of observations : 11130

observation : individuals

country : United States

Usage

data(CPSch3)

Format

A dataframe containing :

year
survey year
ahe
average hourly earnings
sex
a factor with levels (male,female)

Source

Bureau of labor statistics, U.S. Departement of Labor http://www.bls.gov.

References

Stock, James H. and Mark W. Watson (2003) Introduction to Econometrics, Addison-Wesley Educational Publishers, http://wps.aw.com/aw_stockwatsn_economtrcs_1, chapter 3.

See Also


Choice of Brand for Crakers

Description

a cross-section

number of observations : 3292

observation : individuals

country : United States

Usage

data(Cracker)

Format

A dataframe containing :

id
individuals identifiers
choice
one of sunshine, kleebler, nabisco, private
disp.z
is there a display for brand z ?
feat.z
is there a newspaper feature advertisement for brand z ?
price.z
price of brand z

Source

Jain, Dipak C., Naufel J. Vilcassim and Pradeep K. Chintagunta (1994) “A random–coefficients logit brand–choice model applied to panel data”, Journal of Business and Economics Statistics, 12(3), 317.

Paap, R. and Philip Hans Frances (2000) “A dynamic multinomial probit model for brand choices with different short–run effects of marketing mix variables”, Journal of Applied Econometrics, 15(6), 717–744.

References

Journal of Business Economics and Statistics web site : http://www.amstat.org/publications/jbes/.

See Also


Crime in North Carolina

Description

a panel of 90 observations from 1981 to 1987

number of observations : 630

observation : regional

country : United States

Usage

data(Crime)

Format

A dataframe containing :

county
county identifier
year
year from 1981 to 1987
crmrte
crimes committed per person
prbarr
'probability' of arrest
prbconv
'probability' of conviction
prbpris
'probability' of prison sentenc
avgsen
average sentence, days
polpc
police per capita
density
people per square mile
taxpc
tax revenue per capita
region
one of 'other', 'west' or 'central'
smsa
'yes' or 'no' if in SMSA
pctmin
percentage minority in 1980
wcon
weekly wage in construction
wtuc
weekly wage in trns, util, commun
wtrd
weekly wage in whole sales and retail trade
wfir
weekly wage in finance, insurance and real estate
wser
weekly wage in service industry
wmfg
weekly wage in manufacturing
wfed
weekly wage of federal emplyees
wsta
weekly wage of state employees
wloc
weekly wage of local governments employees
mix
offence mix: face-to-face/other
pctymle
percentage of young males

Source

Cornwell, C. and W.N. Trumbull (1994) “Estimating the economic model of crime with panel data”, Review of Economics and Statistics, 76, 360–366.

Baltagi, B. H. (forthcoming) “Estimating an economic model of crime using panel data from North Carolina”, Journal of Applied Econometrics, .

References

Baltagi, Badi H. (2003) Econometric analysis of panel data, John Wiley and sons, http://www.wiley.com/legacy/wileychi/baltagi/, .

Journal of Applied Econometrics data archive : http://jae.wiley.com/jae/.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Daily Returns from the CRSP Database

Description

daily observations from 1969-1-03 to 1998-12-31

number of observations : 2528

observation : production units

country : United States

Usage

data(CRSPday)

Format

A dataframe containing :

year
the year
month
the month
day
the day
ge
the return for General Electric, Permno 12060
ibm
the return for IBM, Permno 12490
mobil
the return for Mobil Corporation, Permno 15966
crsp
the return for the CRSP value-weighted index, including dividends

Source

Center for Research in Security Prices, Graduate School of Business, University of Chicago, 725 South Wells - Suite 800, Chicago, Illinois 60607, http://www.crsp.com.

References

Davidson, R. and James G. MacKinnon (2004) Econometric Theory and Methods, New York, Oxford University Press, http://www.econ.queensu.ca/ETM/, chapter 7, 9 and 15.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Monthly Returns from the CRSP Database

Description

monthly observations from 1969-1 to 1998-12

number of observations : 360

observation : production units

country : United States

Usage

data(CRSPmon)

Format

A time serie containing :

ge
the return for General Electric, Permno 12060
ibm
the return for IBM, Permno 12490
mobil
the return for Mobil Corporation, Permno 15966
crsp
the return for the CRSP value-weighted index, including dividends

Source

Center for Research in Security Prices, Graduate School of Business, University of Chicago, 725 South Wells - Suite 800, Chicago, Illinois 60607, http://www.crsp.com.

References

Davidson, R. and James G. MacKinnon (2004) Econometric Theory and Methods, New York, Oxford University Press, http://www.econ.queensu.ca/ETM/, chapter 13.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Pricing the C's of Diamond Stones

Description

a cross-section from 2000

number of observations : 308

observation : goods

country : Singapore

Usage

data(Diamond)

Format

A dataframe containing :

carat
weight of diamond stones in carat unit
colour
a factor with levels (D,E,F,G,H,I)
clarity
a factor with levels (IF,VVS1,VVS2,VS1,VS2)
certification
certification body, a factor with levels (GIA,IGI,HRD)
price
price in Singapore $

Source

Chu, Singfat (2001) “Pricing the C's of Diamond Stones”, Journal of Statistics Education, 9(2).

References

Journal of Statistics Education's data archive : http://www.amstat.org/publications/jse/jse_data_archive.html.

See Also


DM Dollar Exchange Rate

Description

weekly observations from 1975 to 1989

number of observations : 778

observation : country

country : Germany

Usage

data(DM)

Format

A dataframe containing :

date
the date of the observation (19850104 is January, 4, 1985)
s
the ask price of the dollar in units of DM in the spot market on friday of the current week
f
the ask price of the dollar in units of DM in the 30-day forward market on friday of the current week
s30
the bid price of the dollar in units of DM in the spot market on the delivery date on a current forward contract

Source

Bekaert, G. and R. Hodrick (1993) “On biases in the measurement of foreign exchange risk premiums”, Journal of International Money and Finance, 12, 115-138.

References

Hayashi, F. (2000) Econometrics, Princeton University Press, http://www.e.u-tokyo.ac.jp/~hayashi/hayashi_econometrics.htm, chapter 6, 438-443.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Number of Doctor Visits

Description

a cross-section from 1986

number of observations : 485

observation : individuals

country : United States

Usage

data(Doctor)

Format

A dataframe containing :

doctor
the number of doctor visits
children
the number of children in the household
access
is a measure of access to health care
health
a measure of health status (larger positive numbers are associated with poorer health)

Source

Gurmu, Shiferaw (1997) “Semiparametric estimation of hurdle regression models with an application to medicaid utilization”, Journal of Applied Econometrics, 12(3), 225-242.

References

Davidson, R. and James G. MacKinnon (2004) Econometric Theory and Methods, New York, Oxford University Press, http://www.econ.queensu.ca/ETM/, chapter 11.

Journal of Applied Econometrics data archive : http://jae.wiley.com/jae/.

See Also


Doctor Visits in Australia

Description

a cross-section from 1977–1978

number of observations : 5190

observation : individuals

country : Australia

Usage

data(DoctorAUS)

Format

A dataframe containing :

sex
sex
age
age
income
annual income in tens of thousands of dollars
insurance
insurance contract (medlevy : medibanl levy, levyplus : private health insurance, freepoor : government insurance due to low income, freerepa : government insurance due to old age disability or veteran status
illness
number of illness in past 2 weeks
actdays
number of days of reduced activiy in past 2 weeks due to illness or injury
hscore
general health score using Goldberg's method (from 0 to 12)
chcond
chronic condition (np : no problem, la : limiting activity, nla : not limiting activity)
doctorco
number of consultations with a doctor or specialist in the past 2 weeks
nondocco
number of consultations with non-doctor health professionals (chemist, optician, physiotherapist, social worker, district community nurse, chiropodist or chiropractor) in the past 2 weeks
hospadmi
number of admissions to a hospital, psychiatric hospital, nursing or convalescent home in the past 12 months (up to 5 or more admissions which is coded as 5)
hospdays
number of nights in a hospital, etc. during most recent admission: taken, where appropriate, as the mid-point of the intervals 1, 2, 3, 4, 5, 6, 7, 8-14, 15-30, 31-60, 61-79 with 80 or more admissions coded as 80. If no admission in past 12 months then equals zero.
medecine
total number of prescribed and nonprescribed medications used in past 2 days
prescrib
total number of prescribed medications used in past 2 days
nonpresc
total number of nonprescribed medications used in past 2 days

Source

Cameron, A.C. and P.K. Trivedi (1986) “Econometric Models Based on Count Data: Comparisons and Applications of Some Estimators and Tests”, Journal of Applied Econometrics, 1, 29-54..

References

Cameron, A.C. and Trivedi P.K. (1998) Regression analysis of count data, Cambridge University Press, http://cameron.econ.ucdavis.edu/racd/racddata.html, chapter 3.

See Also


Contacts With Medical Doctor

Description

a cross-section from 1977–1978

number of observations : 20186

Usage

data(DoctorContacts)

Format

A time serie containing :

mdu
number of outpatient visits to a medical doctor
lc
log(coinsrate+1) where coinsurance rate is 0 to 100
idp
individual deductible plan ?
lpi
log(annual participation incentive payment) or 0 if no payment
fmde
log(max(medical deductible expenditure)) if IDP=1 and MDE>1 or 0 otherw
physlim
physical limitation ?
ndisease
number of chronic diseases
health
self–rate health (excellent,good,fair,poor)
linc
log of annual family income (in $)
lfam
log of family size
educdec
years of schooling of household head
age
exact age
sex
sex (male,female)
child
age less than 18 ?
black
is household head black ?

Source

Deb, P. and P.K. Trivedi (2002) “The Structure of Demand for Medical Care: Latent Class versus Two-Part Models”, Journal of Health Economics, 21, 601–625.

References

Cameron, A.C. and P.K. Trivedi (2005) Microeconometrics : methods and applications, Cambridge, pp. 553–556 and 565.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Earnings for Three Age Groups

Description

a cross-section from 1988-1989

number of observations : 4266

observation : individuals

country : United States

Usage

data(Earnings)

Format

A dataframe containing :

age
age groups, a factor with levels (g1,g2,g3)
y
average annual earnings, in 1982 US dollars

Source

Mills, Jeffery A. and Sourushe Zandvakili (1997) “Statistical Inference via Bootstrapping for Measures of Inequality”, Journal of Applied Econometrics, 12(2), pp. 133-150.

References

Davidson, R. and James G. MacKinnon (2004) Econometric Theory and Methods, New York, Oxford University Press, http://www.econ.queensu.ca/ETM/, chapter 5 and 7.

Journal of Applied Econometrics data archive : http://jae.wiley.com/jae/.

See Also


Cost Function for Electricity Producers

Description

a cross-section from 1970 to 1970

number of observations : 158

observation : production units

country : United States

Usage

data(Electricity)

Format

A dataframe containing :

cost
total cost
q
total output
pl
wage rate
sl
cost share for labor
pk
capital price index
sk
cost share for capital
pf
fuel price
sf
cost share for fuel

Source

Christensen, L. and W. H. Greene (1976) “Economies of scale in U.S. electric power generation”, Journal of Political Economy, 84, 655-676.

References

Greene, W.H. (2003) Econometric Analysis, Prentice Hall, http://www.prenhall.com/greene/greene1.html, chapter 4, 317-320.

Hayashi, F. (2000) Econometrics, Princeton University Press, http://www.e.u-tokyo.ac.jp/~hayashi/hayashi_econometrics.htm, chapter 1, 76-84.

See Also


Extramarital Affairs Data

Description

a cross-section

number of observations : 601

observation : individuals

country : United States

Usage

data(Fair)

Format

A dataframe containing :

sex
a factor with levels (male,female)
age
age
ym
number of years married
child
children ? a factor
religious
how religious, from 1 (anti) to 5 (very)
education
education
occupation
occupation, from 1 to 7, according to hollingshead classification (reverse numbering)
rate
self rating of mariage, from 1 (very unhappy) to 5 (very happy)
nbaffairs
number of affairs in past year

Source

Fair, R. (1977) “A note on the computation of the tobit estimator”, Econometrica, 45, 1723-1727.

http://fairmodel.econ.yale.edu/rayfair/pdf/1978A200.PDF.

References

Greene, W.H. (2003) Econometric Analysis, Prentice Hall, http://www.prenhall.com/greene/greene1.html, Table F22.2.

See Also


Drunk Driving Laws and Traffic Deaths

Description

a panel of 48 observations from 1982 to 1988

number of observations : 336

observation : regional

country : United States

Usage

data(Fatality)

Format

A dataframe containing :

state
state ID code
year
year
mrall
traffic fatality rate (deaths per 10000)
beertax
tax on case of beer
mlda
minimum legal drinking age
jaild
mandatory jail sentence ?
comserd
mandatory community service ?
vmiles
average miles per driver
unrate
unemployment rate
perinc
per capita personal income

Source

Pr. Christopher J. Ruhm, Department of Economics, University of North Carolina.

References

Stock, James H. and Mark W. Watson (2003) Introduction to Econometrics, Addison-Wesley Educational Publishers, http://wps.aw.com/aw_stockwatsn_economtrcs_1, chapter 8.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Choice of Fishing Mode

Description

a cross-section

number of observations : 1182

observation : individuals

country : United States

Usage

data(Fishing)

Format

A dataframe containing :

mode
recreation mode choice, on of : beach, pier, boat and charter
price
price for chosen alternative
catch
catch rate for chosen alternative
pbeach
price for beach mode
ppier
price for pier mode
pboat
price for private boat mode
pcharter
price for charter boat mode
cbeach
catch rate for beach mode
cpier
catch rate for pier mode
cboat
catch rate for private boat mode
ccharter
catch rate for charter boat mode
income
monthly income

Source

Herriges, J. A. and C. L. Kling (1999) “Nonlinear Income Effects in Random Utility Models”, Review of Economics and Statistics, 81, 62-72.

References

Cameron, A.C. and P.K. Trivedi (2005) Microeconometrics : methods and applications, Cambridge, pp. 463–466, 486 and 491–495.

See Also


Exchange Rates of US Dollar Against Other Currencies

Description

monthly observations from 1979–01 to 2001–12

number of observations : 276

Usage

data(Forward)

Format

A time serie containing :

usdbp
exchange rate USD/British Pound Sterling
usdeuro
exchange rate US D/Euro
eurobp
exchange rate Euro/Pound
usdbp1
1 month forward rate USD/Pound
usdeuro1
1 month forward rate USD/Euro
eurobp1
1 month forward rate Euro/Pound
usdbp3
3 month forward rate USD/Pound
usdeuro3
month forward rate USD/Euro
eurobp3
month forward rate Euro/Pound

Source

Datastream .

References

Verbeek, Marno (2004) A guide to modern econometrics, John Wiley and Sons, http://www.econ.kuleuven.ac.be/GME, chapter 4.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Data from the Television Game Show Friend Or Foe ?

Description

a cross-section from 2002–03

number of observations : 227

observation : individuals

country : United States

Usage

data(FriendFoe)

Format

A dataframe containing :

sex
contestant's sex
white
is contestant white ?
age
contestant's age in years
play
contestant's choice : a factor with levels "foe" and "friend". If both players play "friend", they share the trust box, if both play "foe", both players receive zero prize, if one of them play "foe" and the other one "friend", the "foe" player receive the entire trust bix and the "friend" player nothing
round
round in which constestant is eliminated, a factor with levels ("1","2","3")
season
season show, a factor with levels ("1","2")
cash
the amount of cash in the trust box
sex1
partner's sex
white1
is partner white ?
age1
partner's age in years
play1
partner's choice : a factor with levels "foe" and "friend"
win
money won by contestant
win1
money won by partner

Source

Kalist, David E. (2004) “Data from the Television Game Show "Friend or Foe?"”, Journal of Statistics Education, 12(3).

References

Journal of Statistics Education's data archive : http://www.amstat.org/publications/jse/jse_data_archive.html.

See Also


Daily Observations on Exchange Rates of the US Dollar Against Other Currencies

Description

daily observations from 1980–01 to 1987–05–21

number of observations : 1867

observation : country

country : World

Usage

data(Garch)

Format

A dataframe containing :

date
date of observation (yymmdd)
day
day of the week (a factor)
dm
exchange rate Dollar/Deutsch Mark
ddm
dm-dm(-1)
bp
exchange rate of Dollar/British Pound
cd
exchange rate of Dollar/Canadian Dollar
dy
exchange rate of Dollar/Yen
sf
exchange rate of Dollar/Swiss Franc

References

Verbeek, Marno (2004) A guide to modern econometrics, John Wiley and Sons, http://www.econ.kuleuven.ac.be/GME, chapter 8.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Gasoline Consumption

Description

a panel of 18 observations from 1960 to 1978

number of observations : 342

observation : country

country : OECD

Usage

data(Gasoline)

Format

A dataframe containing :

country
a factor with 18 levels
year
the year
lgaspcar
logarithm of motor gasoline consumption per auto
lincomep
logarithm of real per-capita income
lrpmg
logarithm of real motor gasoline price
lcarpcap
logarithm of the stock of cars per capita

Source

Baltagi, B.H. and Y.J. Griggin (1983) “Gasoline demand in the OECD: an application of pooling and testing procedures”, European Economic Review, 22.

References

Baltagi, Badi H. (2003) Econometric analysis of panel data, John Wiley and sons, http://www.wiley.com/legacy/wileychi/baltagi/.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Wage Datas

Description

a cross-section from 1980

number of observations : 758

observation : individuals

country : United States

Usage

data(Griliches)

Format

A dataframe containing :

rns
residency in the southern states (first observation) ?
rns80
same variable for 1980
mrt
married (first observation) ?
mrt80
same variable for 1980
smsa
residency in metropolan areas (first observation) ?
smsa80
same variable for 1980
med
mother's education in years
iq
IQ score
kww
score on the ``knowledge of the world of work'' test
year
year of the observation
age
age (first observation)
age80
same variable for 1980
school
completed years of schooling (first observation)
school80
same variable for 1980
expr
experience in years (first observation)
expr80
same variable for 1980
tenure
tenure in years (first observation)
tenure80
same variable for 1980
lw
log wage (first observation)
lw80
same variable for 1980

Source

Blackburn, M. and Neumark D. (1992) “Unobserved ability, efficiency wages, and interindustry wage differentials”, Quarterly Journal of Economics, 107, 1421-1436.

References

Hayashi, F. (2000) Econometrics, Princeton University Press, http://www.e.u-tokyo.ac.jp/~hayashi/hayashi_econometrics.htm, chapter 3, 250-256.

See Also


Grunfeld Investment Data

Description

a panel of 10 observations from 1935 to 1954

number of observations : 200

observation : production units

country : United States

Usage

data(Grunfeld)

Format

A dataframe containing :

firm
observation
year
date
inv
gross Investment
value
value of the firm
capital
stock of plant and equipment

Source

Moody's Industrial Manual, Survey of Current Business.

References

Greene, W.H. (2003) Econometric Analysis, Prentice Hall, http://www.prenhall.com/greene/greene1.html, Table F13.1.

Baltagi, Badi H. (2003) Econometric analysis of panel data, John Wiley and sons, http://www.wiley.com/legacy/wileychi/baltagi/.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Heating and Cooling System Choice in Newly Built Houses in California

Description

a cross-section

number of observations : 250

observation : households

country : California

Usage

data(HC)

Format

A dataframe containing :

depvar
heating system, one of gcc (gas central heat with cooling), ecc (electric central resistence heat with cooling), erc (electric room resistence heat with cooling), hpc (electric heat pump which provides cooling also), gc (gas central heat without cooling, ec (electric central resistence heat without cooling), er (electric room resistence heat without cooling)
ich.z
installation cost of the heating portion of the system
icca
installation cost for cooling
och.z
operating cost for the heating portion of the system
occa
operating cost for cooling
income
annual income of the household

References

Kenneth Train's home page : http://elsa.berkeley.edu/~train/.

See Also


The Boston HDMA Data Set

Description

a cross-section from 1997-1998

number of observations : 2381

observation : individuals

country : United States

Usage

data(Hdma)

Format

A dataframe containing :

dir
debt payments to total income ratio
hir
housing expenses to income ratio
lvr
ratio of size of loan to assessed value of property
ccs
consumer credit score from 1 to 6 (a low value being a good score)
mcs
mortgage credit score from 1 to 4 (a low value being a good score)
pbcr
public bad credit record ?
dmi
denied mortgage insurance ?
self
self employed ?
single
is the applicant single ?
uria
1989 Massachusetts unemployment rate in the applicant's industry
comdominiom
is unit condominium ?
black
is the applicant black ?
deny
mortgage application denied ?

Source

Federal Reserve Bank of Boston.

Munnell, Alicia H., Geoffrey M.B. Tootell, Lynne E. Browne and James McEneaney (1996) “Mortgage lending in Boston: Interpreting HDMA data”, American Economic Review, 25-53.

References

Stock, James H. and Mark W. Watson (2003) Introduction to Econometrics, Addison-Wesley Educational Publishers, http://wps.aw.com/aw_stockwatsn_economtrcs_1, chapter 9.

See Also


Heating System Choice in California Houses

Description

a cross-section

number of observations : 900

observation : households

country : California

Usage

data(Heating)

Format

A dataframe containing :

idcase
id
depvar
heating system, one of gc (gas central), gr (gas room), ec (electric central), er (electric room), hp (heat pump)
ic.z
installation cost for heating system z (defined for the 5 heating systems)
oc.z
annual operating cost for heating system z (defined for the 5 heating systems)
pb.z
ratio oc.z/ic.z
income
annual income of the household
agehed
age of the household head
rooms
numbers of rooms in the house

References

Kenneth Train's home page : http://elsa.berkeley.edu/~train/.

See Also


Hedonic Prices of Cencus Tracts in Boston

Description

a cross-section

number of observations : 506

observation : regional

country : United States

Usage

data(Hedonic)

Format

A dataframe containing :

mv
median value of owner–occupied homes
crim
crime rate
zn
proportion of 25,000 square feet residential lots
indus
proportion of nonretail business acres
chas
is the tract bounds the Charles River ?
nox
annual average nitrogen oxide concentration in parts per hundred million
rm
average number of rooms
age
proportion of owner units built prior to 1940
dis
weighted distances to five employment centers in the Boston area
rad
index of accessibility to radial highways
tax
full value property tax rate ($/$10,000)
ptratio
pupil/teacher ratio
blacks
proportion of blacks in the population
lstat
proportion of population that is lower status
townid
town identifier

Source

Harrison, D. and D.L. Rubinfeld (1978) “Hedonic housing prices and the demand for clean air”, Journal of Environmental Economics Ans Management, 5, 81–102.

Belsley, D.A., E. Kuh and R. E. Welsch (1980) Regression diagnostics: identifying influencal data ans sources of collinearity, John Wiley, New–York.

References

Baltagi, Badi H. (2003) Econometric analysis of panel data, John Wiley and sons, http://www.wiley.com/legacy/wileychi/baltagi/.

See Also


Health Insurance and Hours Worked By Wives

Description

a cross-section from 1993

number of observations : 22272

observation : individuals

country : United States

Usage

data(HI)

Format

A dataframe containing :

whrswk
hours worked per week by wife
hhi
wife covered by husband's HI ?
whi
wife has HI thru her job ?
hhi2
husband has HI thru own job ?
education
a factor with levels, "<9years", "9-11years", "12years", "13-15years", "16years", ">16years"
race
one of white, black, other
hispanic
hispanic ?
experience
years of potential work experience
kidslt6
number of kids under age of 6
kids618
number of kids 6–18 years old
husby
husband's income in thousands of dollars
region
one of other, northcentral, south, west
wght
sampling weight

Source

Olson, Craig A. (1998) “A comparison of parametric and semiparametric estimates of the effect of spousal healpth insurance coverage on weekly hours worked by wiwes”, Journal of Applied Econometrics, 13(5), september–october, 543–565.

References

Journal of Applied Econometrics data archive : http://jae.wiley.com/jae/.

See Also


Sales Prices of Houses in the City of Windsor

Description

a cross-section from 1987

number of observations : 546

observation : goods

country : Canada

Usage

data(Housing)

Format

A dataframe containing :

price
sale price of a house
lotsize
the lot size of a property in square feet
bedrooms
number of bedrooms
bathrms
number of full bathrooms
stories
number of stories excluding basement
driveway
does the house has a driveway ?
recroom
does the house has a recreational room ?
fullbase
does the house has a full finished basement ?
gashw
does the house uses gas for hot water heating ?
airco
does the house has central air conditioning ?
garagepl
number of garage places
prefarea
is the house located in the preferred neighbourhood of the city ?

Source

Anglin, P.M. and R. Gencay (1996) “Semiparametric estimation of a hedonic price function”, Journal of Applied Econometrics, 11(6), 633-648.

References

Verbeek, Marno (2004) A guide to modern econometrics, John Wiley and Sons, http://www.econ.kuleuven.ac.be/GME, chapter 3.

Journal of Applied Econometrics data archive : http://jae.wiley.com/jae/.

See Also


Housing Starts

Description

quarterly observations from 1960-1 to 2001-4

number of observations : 168

observation : country

country : Canada

Usage

data(Hstarts)

Format

A time serie containing :

hs
the log of urban housing starts in Canada, not seasonally adjusted, CANSIM series J6001, converted to quarterly
hssa
the log of urban housing starts in Canada, seasonally adjusted, CANSIM series J9001, converted to quarterly. Observations prior to 1966:1 are missing

References

Davidson, R. and James G. MacKinnon (2004) Econometric Theory and Methods, New York, Oxford University Press, http://www.econ.queensu.ca/ETM/, chapter 13.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Ice Cream Consumption

Description

four–weekly observations from 1951–03–18 to 1953–07–11

number of observations : 30

observation : country

country : United States

Usage

data(Icecream)

Format

A time serie containing :

cons
consumption of ice cream per head (in pints);
income
average family income per week (in US Dollars);
price
price of ice cream (per pint);
temp
average temperature (in Fahrenheit);

Source

Hildreth, C. and J. Lu (1960) Demand relations with autocorrelated disturbances, Technical Bulletin No 2765, Michigan State University.

References

Verbeek, Marno (2004) A guide to modern econometrics, John Wiley and Sons, http://www.econ.kuleuven.ac.be/GME, chapter 4.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Seasonally Unadjusted Quarterly Data on Disposable Income and Expenditure

Description

quarterly observations from 1971–1 to 1985–2

number of observations : 58

observation : country

country : United Kingdown

Usage

data(IncomeUK)

Format

A time serie containing :

income
total disposable income (million Pounds, current prices)
consumption
consumer expenditure (million Pounds, current prices)

References

Verbeek, Marno (2004) A guide to modern econometrics, John Wiley and Sons, http://www.econ.kuleuven.ac.be/GME, chapters 8 and 9.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Econometric fields

Description

  • binomial model
    • Benefits : Unemployement of Blue Collar Workers
    • Hdma : The Boston HDMA Data Set
    • Mroz : Labor Supply Data
    • Participation : Labor Force Participation
    • Train : Stated Preferences for Train Traveling
  • censored and truncated model
    • Fair : Extramarital Affairs Data
    • HI : Health Insurance and Hours Worked By Wives
    • Mofa : International Expansion of U.S. Mofa's (majority–owned Foreign Affiliates in Fire (finance, Insurance and Real Estate)
    • Tobacco : Households Tobacco Budget Share
    • Workinghours : Wife Working Hours
  • count data
    • Accident : Ship Accidents
    • Bids : Bids Received By U.S. Firms
    • Doctor : Number of Doctor Visits
    • DoctorAUS : Doctor Visits in Australia
    • DoctorContacts : Contacts With Medical Doctor
    • OFP : Visits to Physician Office
    • PatentsHGH : Dynamic Relation Between Patents and R&D
    • PatentsRD : Patents, R&D and Technological Spillovers for a Panel of Firms
    • Somerville : Visits to Lake Somerville
    • StrikeNb : Number of Strikes in Us Manufacturing
  • duration model
    • Oil : Oil Investment
    • Strike : Strike Duration Data
    • StrikeDur : Strikes Duration
    • UnempDur : Unemployment Duration
    • Unemployment : Unemployment Duration
  • multinomial model
    • Car : Stated Preferences for Car Choice
    • Catsup : Choice of Brand for Catsup
    • Cracker : Choice of Brand for Crakers
    • Fishing : Choice of Fishing Mode
    • HC : Heating and Cooling System Choice in Newly Built Houses in California
    • Heating : Heating System Choice in California Houses
    • Ketchup : Choice of Brand for Ketchup
    • Mode : Mode Choice
    • ModeChoice : Data to Study Travel Mode Choice
    • Tuna : Choice of Brand for Tuna
    • Yogurt : Choice of Brand for Yogurts
  • ordered model
    • Kakadu : Willingness to Pay for the Preservation of the Kakadu National Park
    • Mathlevel : Level of Calculus Attained for Students Taking Advanced Micro–economics
    • NaturalPark : Willingness to Pay for the Preservation of the Alentejo Natural Park
  • panel
    • Airline : Cost for U.S. Airlines
    • Cigar : Cigarette Consumption
    • Cigarette : The Cigarette Consumption Panel Data Set
    • Crime : Crime in North Carolina
    • Fatality : Drunk Driving Laws and Traffic Deaths
    • Gasoline : Gasoline Consumption
    • Grunfeld : Grunfeld Investment Data
    • LaborSupply : Wages and Hours Worked
    • Males : Wages and Education of Young Males
    • MunExp : Municipal Expenditure Data
    • Produc : Us States Production
    • SumHes : The Penn Table
    • Wages : Panel Datas of Individual Wages
  • system of equations
    • BudgetItaly : Budget Shares for Italian Households
    • BudgetUK : Budget Shares of British Households
    • Electricity : Cost Function for Electricity Producers
    • Klein : Klein's Model I
    • ManufCost : Manufacturing Costs
    • Nerlove : Cost Function for Electricity Producers, 1955
    • University : Provision of University Teaching and Research
  • time–series
    • CRSPday : Daily Returns from the CRSP Database
    • CRSPmon : Monthly Returns from the CRSP Database
    • Capm : Stock Market Data
    • Consumption : Quarterly Data on Consumption and Expenditure
    • DM : DM Dollar Exchange Rate
    • Forward : Exchange Rates of US Dollar Against Other Currencies
    • Garch : Daily Observations on Exchange Rates of the US Dollar Against Other Currencies
    • Hstarts : Housing Starts
    • Icecream : Ice Cream Consumption
    • IncomeUK : Seasonally Unadjusted Quarterly Data on Disposable Income and Expenditure
    • Intratesm : Interest Rates (monthly)
    • Intratesq : Interest Rates (quarterly)
    • Irates : Monthly Interest Rates
    • LT : Dollar Sterling Exchange Rate
    • MW : Growth of Disposable Income and Treasury Bill Rate
    • Macrodat : Macroeconomic Time Series for the United States
    • Mishkin : Inflation and Interest Rates
    • MoneyUS : Macroeconomic Series for the United States
    • Mpyr : Money, National Product and Interest Rate
    • Orange : The Orange Juice Data Set
    • PE : Price and Earnings Index
    • PPP : Exchange Rates and Price Indices for France and Italy
    • Pound : Pound-dollar Exchange Rate
    • Pricing : Returns of Size-based Portfolios
    • Solow : Solow's Technological Change Data
    • Tbrate : Interest Rate, GDP and Inflation
    • Yen : Yen-dollar Exchange Rate
    • [Package Ecdat version 0.1-5 Index]


Economic fields

Description

  • consumer behavior
    • BudgetFood : Budget Share of Food for Spanish Households
    • BudgetItaly : Budget Shares for Italian Households
    • BudgetUK : Budget Shares of British Households
    • Car : Stated Preferences for Car Choice
    • Cigar : Cigarette Consumption
    • Cigarette : The Cigarette Consumption Panel Data Set
    • Doctor : Number of Doctor Visits
    • Fishing : Choice of Fishing Mode
    • Gasoline : Gasoline Consumption
    • HC : Heating and Cooling System Choice in Newly Built Houses in California
    • Heating : Heating System Choice in California Houses
    • Icecream : Ice Cream Consumption
    • Mode : Mode Choice
    • ModeChoice : Data to Study Travel Mode Choice
    • Somerville : Visits to Lake Somerville
    • Tobacco : Households Tobacco Budget Share
    • Train : Stated Preferences for Train Traveling
  • economics of education
    • Caschool : The California Test Score Data Set
    • MCAS : The Massashusets Test Score Data Set
    • Mathlevel : Level of Calculus Attained for Students Taking Advanced Micro–economics
    • Star : Effects on Learning of Small Class Sizes
  • environmental economics
    • Airq : Air Quality for Californian Metropolitan Areas
    • Kakadu : Willingness to Pay for the Preservation of the Kakadu National Park
    • NaturalPark : Willingness to Pay for the Preservation of the Alentejo Natural Park
  • finance
    • CRSPday : Daily Returns from the CRSP Database
    • CRSPmon : Monthly Returns from the CRSP Database
    • Capm : Stock Market Data
    • DM : DM Dollar Exchange Rate
    • Forward : Exchange Rates of US Dollar Against Other Currencies
    • Garch : Daily Observations on Exchange Rates of the US Dollar Against Other Currencies
    • Intratesm : Interest Rates (monthly)
    • Intratesq : Interest Rates (quarterly)
    • Irates : Monthly Interest Rates
    • LT : Dollar Sterling Exchange Rate
    • PPP : Exchange Rates and Price Indices for France and Italy
    • Pound : Pound-dollar Exchange Rate
    • Pricing : Returns of Size-based Portfolios
    • Yen : Yen-dollar Exchange Rate
  • game theory
    • FriendFoe : Data from the Television Game Show Friend Or Foe ?
  • health economics
    • DoctorAUS : Doctor Visits in Australia
    • DoctorContacts : Contacts With Medical Doctor
    • MedExp : Structure of Demand for Medical Care
    • OFP : Visits to Physician Office
    • VietNamH : Medical Expenses in Viet–nam (household Level)
    • VietNamI : Medical Expenses in Viet–nam (individual Level)
  • hedonic prices
    • Computers : Prices of Personal Computers
    • Diamond : Pricing the C's of Diamond Stones
    • Hedonic : Hedonic Prices of Cencus Tracts in Boston
    • Housing : Sales Prices of Houses in the City of Windsor
    • Journals : Economic Journals Dat Set
  • labor economics
    • Benefits : Unemployement of Blue Collar Workers
    • Bwages : Wages in Belgium
    • CPSch3 : Earnings from the Current Population Survey
    • Earnings : Earnings for Three Age Groups
    • Griliches : Wage Datas
    • HI : Health Insurance and Hours Worked By Wives
    • LaborSupply : Wages and Hours Worked
    • Labour : Belgian Firms
    • Males : Wages and Education of Young Males
    • Mroz : Labor Supply Data
    • PSID : Panel Survey of Income Dynamics
    • Participation : Labor Force Participation
    • RetSchool : Return to Schooling
    • Schooling : Wages and Schooling
    • Strike : Strike Duration Data
    • StrikeDur : Strikes Duration
    • StrikeNb : Number of Strikes in Us Manufacturing
    • Treatment : Evaluating Treatment Effect of Training on Earnings
    • UnempDur : Unemployment Duration
    • Unemployment : Unemployment Duration
    • Wages : Panel Datas of Individual Wages
    • Wages1 : Wages, Experience and Schooling
    • Workinghours : Wife Working Hours
  • macroeconomics
    • Consumption : Quarterly Data on Consumption and Expenditure
    • Hstarts : Housing Starts
    • IncomeUK : Seasonally Unadjusted Quarterly Data on Disposable Income and Expenditure
    • Klein : Klein's Model I
    • Longley : The Longley Data
    • MW : Growth of Disposable Income and Treasury Bill Rate
    • Macrodat : Macroeconomic Time Series for the United States
    • Mishkin : Inflation and Interest Rates
    • Money : Money, GDP and Interest Rate in Canada
    • MoneyUS : Macroeconomic Series for the United States
    • Mpyr : Money, National Product and Interest Rate
    • PE : Price and Earnings Index
    • Produc : Us States Production
    • Solow : Solow's Technological Change Data
    • SumHes : The Penn Table
    • Tbrate : Interest Rate, GDP and Inflation
  • marketing
    • Catsup : Choice of Brand for Catsup
    • Cracker : Choice of Brand for Crakers
    • Ketchup : Choice of Brand for Ketchup
    • Tuna : Choice of Brand for Tuna
    • Yogurt : Choice of Brand for Yogurts
  • producer behavior
    • Accident : Ship Accidents
    • Airline : Cost for U.S. Airlines
    • Bids : Bids Received By U.S. Firms
    • Clothing : Sales Data of Men's Fashion Stores
    • Electricity : Cost Function for Electricity Producers
    • Grunfeld : Grunfeld Investment Data
    • Hdma : The Boston HDMA Data Set
    • ManufCost : Manufacturing Costs
    • Metal : Production for SIC 33
    • Mofa : International Expansion of U.S. Mofa's (majority–owned Foreign Affiliates in Fire (finance, Insurance and Real Estate)
    • Nerlove : Cost Function for Electricity Producers, 1955
    • Oil : Oil Investment
    • Orange : The Orange Juice Data Set
    • PatentsHGH : Dynamic Relation Between Patents and R&D
    • PatentsRD : Patents, R&D and Technological Spillovers for a Panel of Firms
    • TranspEq : Statewide Data on Transportation Equipment Manufacturing
    • University : Provision of University Teaching and Research
  • socio–economics
    • Crime : Crime in North Carolina
    • Fair : Extramarital Affairs Data
    • Fatality : Drunk Driving Laws and Traffic Deaths
    • [Package Ecdat version 0.1-5 Index]


Observations

Description

  • country
    • Consumption : Quarterly Data on Consumption and Expenditure
    • DM : DM Dollar Exchange Rate
    • Garch : Daily Observations on Exchange Rates of the US Dollar Against Other Currencies
    • Gasoline : Gasoline Consumption
    • Hstarts : Housing Starts
    • Icecream : Ice Cream Consumption
    • IncomeUK : Seasonally Unadjusted Quarterly Data on Disposable Income and Expenditure
    • Intratesm : Interest Rates (monthly)
    • Intratesq : Interest Rates (quarterly)
    • Irates : Monthly Interest Rates
    • Klein : Klein's Model I
    • LT : Dollar Sterling Exchange Rate
    • Longley : The Longley Data
    • MW : Growth of Disposable Income and Treasury Bill Rate
    • Macrodat : Macroeconomic Time Series for the United States
    • ManufCost : Manufacturing Costs
    • Mishkin : Inflation and Interest Rates
    • Mofa : International Expansion of U.S. Mofa's (majority–owned Foreign Affiliates in Fire (finance, Insurance and Real Estate)
    • Money : Money, GDP and Interest Rate in Canada
    • Mpyr : Money, National Product and Interest Rate
    • Orange : The Orange Juice Data Set
    • PE : Price and Earnings Index
    • PPP : Exchange Rates and Price Indices for France and Italy
    • Pound : Pound-dollar Exchange Rate
    • Solow : Solow's Technological Change Data
    • StrikeNb : Number of Strikes in Us Manufacturing
    • SumHes : The Penn Table
    • Tbrate : Interest Rate, GDP and Inflation
    • Yen : Yen-dollar Exchange Rate
  • goods
    • Computers : Prices of Personal Computers
    • Diamond : Pricing the C's of Diamond Stones
    • Housing : Sales Prices of Houses in the City of Windsor
    • Journals : Economic Journals Dat Set
  • households
    • BudgetFood : Budget Share of Food for Spanish Households
    • BudgetItaly : Budget Shares for Italian Households
    • BudgetUK : Budget Shares of British Households
    • HC : Heating and Cooling System Choice in Newly Built Houses in California
    • Heating : Heating System Choice in California Houses
    • VietNamH : Medical Expenses in Viet–nam (household Level)
  • individuals
    • Benefits : Unemployement of Blue Collar Workers
    • Bwages : Wages in Belgium
    • CPSch3 : Earnings from the Current Population Survey
    • Car : Stated Preferences for Car Choice
    • Catsup : Choice of Brand for Catsup
    • Cracker : Choice of Brand for Crakers
    • Doctor : Number of Doctor Visits
    • DoctorAUS : Doctor Visits in Australia
    • Earnings : Earnings for Three Age Groups
    • Fair : Extramarital Affairs Data
    • Fishing : Choice of Fishing Mode
    • FriendFoe : Data from the Television Game Show Friend Or Foe ?
    • Griliches : Wage Datas
    • HI : Health Insurance and Hours Worked By Wives
    • Hdma : The Boston HDMA Data Set
    • Kakadu : Willingness to Pay for the Preservation of the Kakadu National Park
    • Ketchup : Choice of Brand for Ketchup
    • Males : Wages and Education of Young Males
    • Mathlevel : Level of Calculus Attained for Students Taking Advanced Micro–economics
    • Mode : Mode Choice
    • ModeChoice : Data to Study Travel Mode Choice
    • Mroz : Labor Supply Data
    • NaturalPark : Willingness to Pay for the Preservation of the Alentejo Natural Park
    • OFP : Visits to Physician Office
    • PSID : Panel Survey of Income Dynamics
    • Participation : Labor Force Participation
    • RetSchool : Return to Schooling
    • Schooling : Wages and Schooling
    • Somerville : Visits to Lake Somerville
    • Star : Effects on Learning of Small Class Sizes
    • Tobacco : Households Tobacco Budget Share
    • Train : Stated Preferences for Train Traveling
    • Tuna : Choice of Brand for Tuna
    • Unemployment : Unemployment Duration
    • VietNamI : Medical Expenses in Viet–nam (individual Level)
    • Wages : Panel Datas of Individual Wages
    • Wages1 : Wages, Experience and Schooling
    • Workinghours : Wife Working Hours
    • Yogurt : Choice of Brand for Yogurts
  • production units
    • Airline : Cost for U.S. Airlines
    • Bids : Bids Received By U.S. Firms
    • CRSPday : Daily Returns from the CRSP Database
    • CRSPmon : Monthly Returns from the CRSP Database
    • Clothing : Sales Data of Men's Fashion Stores
    • Electricity : Cost Function for Electricity Producers
    • Grunfeld : Grunfeld Investment Data
    • Labour : Belgian Firms
    • Nerlove : Cost Function for Electricity Producers, 1955
    • Oil : Oil Investment
    • PatentsHGH : Dynamic Relation Between Patents and R&D
    • PatentsRD : Patents, R&D and Technological Spillovers for a Panel of Firms
  • regional
    • Airq : Air Quality for Californian Metropolitan Areas
    • Cigar : Cigarette Consumption
    • Cigarette : The Cigarette Consumption Panel Data Set
    • Crime : Crime in North Carolina
    • Fatality : Drunk Driving Laws and Traffic Deaths
    • Hedonic : Hedonic Prices of Cencus Tracts in Boston
    • Metal : Production for SIC 33
    • MunExp : Municipal Expenditure Data
    • Produc : Us States Production
    • TranspEq : Statewide Data on Transportation Equipment Manufacturing
  • schools
    • Caschool : The California Test Score Data Set
    • MCAS : The Massashusets Test Score Data Set
    • University : Provision of University Teaching and Research
    • [Package Ecdat version 0.1-5 Index]


Source

Description

  • Journal of Applied Econometrics data archive : http://jae.wiley.com/jae/
    • Bids : Bids Received By U.S. Firms
    • BudgetFood : Budget Share of Food for Spanish Households
    • BudgetItaly : Budget Shares for Italian Households
    • BudgetUK : Budget Shares of British Households
    • Car : Stated Preferences for Car Choice
    • Computers : Prices of Personal Computers
    • Crime : Crime in North Carolina
    • Doctor : Number of Doctor Visits
    • Earnings : Earnings for Three Age Groups
    • HI : Health Insurance and Hours Worked By Wives
    • Housing : Sales Prices of Houses in the City of Windsor
    • Males : Wages and Education of Young Males
    • Mathlevel : Level of Calculus Attained for Students Taking Advanced Micro–economics
    • MoneyUS : Macroeconomic Series for the United States
    • MunExp : Municipal Expenditure Data
    • OFP : Visits to Physician Office
    • Oil : Oil Investment
    • Participation : Labor Force Participation
    • PatentsRD : Patents, R&D and Technological Spillovers for a Panel of Firms
    • Train : Stated Preferences for Train Traveling
    • Unemployment : Unemployment Duration
    • University : Provision of University Teaching and Research
    • Workinghours : Wife Working Hours
  • Journal of Business Economics and Statistics web site : http://www.amstat.org/publications/jbes/
    • Benefits : Unemployement of Blue Collar Workers
    • Catsup : Choice of Brand for Catsup
    • Cracker : Choice of Brand for Crakers
    • Kakadu : Willingness to Pay for the Preservation of the Kakadu National Park
    • Ketchup : Choice of Brand for Ketchup
    • LaborSupply : Wages and Hours Worked
    • Mofa : International Expansion of U.S. Mofa's (majority–owned Foreign Affiliates in Fire (finance, Insurance and Real Estate)
    • Somerville : Visits to Lake Somerville
    • Tuna : Choice of Brand for Tuna
    • Yogurt : Choice of Brand for Yogurts
  • Journal of Statistics Education's data archive : http://www.amstat.org/publications/jse/jse_data_archive.html
    • Diamond : Pricing the C's of Diamond Stones
    • FriendFoe : Data from the Television Game Show Friend Or Foe ?
  • Kenneth Train's home page : http://elsa.berkeley.edu/~train/
    • HC : Heating and Cooling System Choice in Newly Built Houses in California
    • Heating : Heating System Choice in California Houses
    • Mode : Mode Choice
  • Baltagi, Badi H. (2003) Econometric analysis of panel data, John Wiley and sons, http://www.wiley.com/legacy/wileychi/baltagi/
    • Cigar : Cigarette Consumption
    • Crime : Crime in North Carolina
    • Gasoline : Gasoline Consumption
    • Grunfeld : Grunfeld Investment Data
    • Hedonic : Hedonic Prices of Cencus Tracts in Boston
    • Produc : Us States Production
    • Wages : Panel Datas of Individual Wages
  • Cameron, A.C. and P.K. Trivedi (2005) Microeconometrics : methods and applications, Cambridge
    • DoctorContacts : Contacts With Medical Doctor
    • Fishing : Choice of Fishing Mode
    • LaborSupply : Wages and Hours Worked
    • MedExp : Structure of Demand for Medical Care
    • PSID : Panel Survey of Income Dynamics
    • PatentsHGH : Dynamic Relation Between Patents and R&D
    • RetSchool : Return to Schooling
    • StrikeDur : Strikes Duration
    • Treatment : Evaluating Treatment Effect of Training on Earnings
    • UnempDur : Unemployment Duration
    • VietNamH : Medical Expenses in Viet–nam (household Level)
    • VietNamI : Medical Expenses in Viet–nam (individual Level)
  • Cameron, A.C. and Trivedi P.K. (1998) Regression analysis of count data, Cambridge University Press, http://cameron.econ.ucdavis.edu/racd/racddata.html
    • Bids : Bids Received By U.S. Firms
    • DoctorAUS : Doctor Visits in Australia
    • OFP : Visits to Physician Office
    • PatentsHGH : Dynamic Relation Between Patents and R&D
    • Somerville : Visits to Lake Somerville
    • StrikeNb : Number of Strikes in Us Manufacturing
  • Davidson, R. and James G. MacKinnon (2004) Econometric Theory and Methods, New York, Oxford University Press, http://www.econ.queensu.ca/ETM/
    • CRSPday : Daily Returns from the CRSP Database
    • CRSPmon : Monthly Returns from the CRSP Database
    • Consumption : Quarterly Data on Consumption and Expenditure
    • Doctor : Number of Doctor Visits
    • Earnings : Earnings for Three Age Groups
    • Hstarts : Housing Starts
    • Intratesm : Interest Rates (monthly)
    • Intratesq : Interest Rates (quarterly)
    • MW : Growth of Disposable Income and Treasury Bill Rate
    • Money : Money, GDP and Interest Rate in Canada
    • Participation : Labor Force Participation
    • Tbrate : Interest Rate, GDP and Inflation
  • Greene, W.H. (2003) Econometric Analysis, Prentice Hall, http://www.prenhall.com/greene/greene1.html
    • Accident : Ship Accidents
    • Airline : Cost for U.S. Airlines
    • Electricity : Cost Function for Electricity Producers
    • Fair : Extramarital Affairs Data
    • Grunfeld : Grunfeld Investment Data
    • Klein : Klein's Model I
    • Longley : The Longley Data
    • ManufCost : Manufacturing Costs
    • Metal : Production for SIC 33
    • ModeChoice : Data to Study Travel Mode Choice
    • Mroz : Labor Supply Data
    • MunExp : Municipal Expenditure Data
    • Nerlove : Cost Function for Electricity Producers, 1955
    • Solow : Solow's Technological Change Data
    • Strike : Strike Duration Data
    • TranspEq : Statewide Data on Transportation Equipment Manufacturing
  • Hayashi, F. (2000) Econometrics, Princeton University Press, http://www.e.u-tokyo.ac.jp/~hayashi/hayashi_econometrics.htm
    • DM : DM Dollar Exchange Rate
    • Electricity : Cost Function for Electricity Producers
    • Griliches : Wage Datas
    • LT : Dollar Sterling Exchange Rate
    • Mishkin : Inflation and Interest Rates
    • Mpyr : Money, National Product and Interest Rate
    • Nerlove : Cost Function for Electricity Producers, 1955
    • Pound : Pound-dollar Exchange Rate
    • SumHes : The Penn Table
    • Yen : Yen-dollar Exchange Rate
  • Stock, James H. and Mark W. Watson (2003) Introduction to Econometrics, Addison-Wesley Educational Publishers, http://wps.aw.com/aw_stockwatsn_economtrcs_1
    • CPSch3 : Earnings from the Current Population Survey
    • Caschool : The California Test Score Data Set
    • Cigarette : The Cigarette Consumption Panel Data Set
    • Fatality : Drunk Driving Laws and Traffic Deaths
    • Hdma : The Boston HDMA Data Set
    • Journals : Economic Journals Dat Set
    • MCAS : The Massashusets Test Score Data Set
    • Macrodat : Macroeconomic Time Series for the United States
    • Orange : The Orange Juice Data Set
    • Star : Effects on Learning of Small Class Sizes
  • Verbeek, Marno (2004) A guide to modern econometrics, John Wiley and Sons, http://www.econ.kuleuven.ac.be/GME
    • Airq : Air Quality for Californian Metropolitan Areas
    • Benefits : Unemployement of Blue Collar Workers
    • Bwages : Wages in Belgium
    • Capm : Stock Market Data
    • Clothing : Sales Data of Men's Fashion Stores
    • Forward : Exchange Rates of US Dollar Against Other Currencies
    • Garch : Daily Observations on Exchange Rates of the US Dollar Against Other Currencies
    • Housing : Sales Prices of Houses in the City of Windsor
    • Icecream : Ice Cream Consumption
    • IncomeUK : Seasonally Unadjusted Quarterly Data on Disposable Income and Expenditure
    • Irates : Monthly Interest Rates
    • Labour : Belgian Firms
    • Males : Wages and Education of Young Males
    • MoneyUS : Macroeconomic Series for the United States
    • NaturalPark : Willingness to Pay for the Preservation of the Alentejo Natural Park
    • PE : Price and Earnings Index
    • PPP : Exchange Rates and Price Indices for France and Italy
    • PatentsRD : Patents, R&D and Technological Spillovers for a Panel of Firms
    • Pricing : Returns of Size-based Portfolios
    • SP500 : Returns on Standard & Poor's 500 Index
    • Schooling : Wages and Schooling
    • Tobacco : Households Tobacco Budget Share
    • Wages1 : Wages, Experience and Schooling

    • [Package Ecdat version 0.1-5 Index]


Time Series

Description

  • annual
    • Klein : Klein's Model I
    • LT : Dollar Sterling Exchange Rate
    • Longley : The Longley Data
    • ManufCost : Manufacturing Costs
    • Mpyr : Money, National Product and Interest Rate
    • PE : Price and Earnings Index
    • Solow : Solow's Technological Change Data
  • daily
    • CRSPday : Daily Returns from the CRSP Database
    • Garch : Daily Observations on Exchange Rates of the US Dollar Against Other Currencies
    • SP500 : Returns on Standard & Poor's 500 Index
  • four–weekly
    • Icecream : Ice Cream Consumption
  • monthly
    • CRSPmon : Monthly Returns from the CRSP Database
    • Capm : Stock Market Data
    • Forward : Exchange Rates of US Dollar Against Other Currencies
    • Intratesm : Interest Rates (monthly)
    • Irates : Monthly Interest Rates
    • Mishkin : Inflation and Interest Rates
    • Orange : The Orange Juice Data Set
    • PPP : Exchange Rates and Price Indices for France and Italy
    • Pricing : Returns of Size-based Portfolios
    • StrikeNb : Number of Strikes in Us Manufacturing
  • quarterly
    • Consumption : Quarterly Data on Consumption and Expenditure
    • Hstarts : Housing Starts
    • IncomeUK : Seasonally Unadjusted Quarterly Data on Disposable Income and Expenditure
    • Intratesq : Interest Rates (quarterly)
    • MW : Growth of Disposable Income and Treasury Bill Rate
    • Macrodat : Macroeconomic Time Series for the United States
    • Money : Money, GDP and Interest Rate in Canada
    • MoneyUS : Macroeconomic Series for the United States
    • Tbrate : Interest Rate, GDP and Inflation
  • weekly
    • DM : DM Dollar Exchange Rate
    • Pound : Pound-dollar Exchange Rate
    • Yen : Yen-dollar Exchange Rate
    • [Package Ecdat version 0.1-5 Index]


Interest Rates (monthly)

Description

monthly observations from 1955-1 to 2001-12

number of observations : 564

observation : country

country : United States

Usage

data(Intratesm)

Format

A time serie containing :

rff
the federal funds rate
rt1
the 1 year treasury bill rate
rt3
the 3 year treasury constant maturity rate
rt10
the 10 year treasury constant maturity rate

References

Davidson, R. and James G. MacKinnon (2004) Econometric Theory and Methods, New York, Oxford University Press, http://www.econ.queensu.ca/ETM/, chapter 13 and 14.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Interest Rates (quarterly)

Description

quarterly observations from 1955-1 to 2001-4

number of observations : 188

observation : country

country : United States

Usage

data(Intratesq)

Format

A time serie containing :

rff
the federal funds rate
rt1
the 1 year treasury bill rate
rt3
the 3 year treasury constant maturity rate
rt10
the 10 year treasury constant maturity rate

References

Davidson, R. and James G. MacKinnon (2004) Econometric Theory and Methods, New York, Oxford University Press, http://www.econ.queensu.ca/ETM/, chapter 13.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Monthly Interest Rates

Description

monthly observations from 1946–12 to 1991–02

number of observations : 531

observation : country

country : United–States

Usage

data(Irates)

Format

A time serie containing :

r1
interest rate for a maturity of 1 months (% per year).
r2
interest rate for a maturity of 2 months (% per year).
r3
interest rate for a maturity of 3 months (% per year).
r5
interest rate for a maturity of 5 months (% per year).
r6
interest rate for a maturity of 6 months (% per year).
r11
interest rate for a maturity of 11 months (% per year).
r12
interest rate for a maturity of 12 months (% per year).
r36
interest rate for a maturity of 36 months (% per year).
r60
interest rate for a maturity of 60 months (% per year).
r120
interest rate for a maturity of 120 months (% per year).

Source

McCulloch, J.H. and H.C. Kwon (1993) U.S. term structure data, 1947–1991, Ohio State Working Paper 93-6, Ohio State University, Columbus.

References

Verbeek, Marno (2004) A guide to modern econometrics, John Wiley and Sons, http://www.econ.kuleuven.ac.be/GME, chapter 8.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Economic Journals Dat Set

Description

a cross-section from 2000

number of observations : 180

observation : goods

Usage

data(Journals)

Format

A dataframe containing :

title
journal title
pub
publisher
society
scholarly society ?
libprice
library subscription price
pages
number of pages
charpp
characters per page
citestot
total number of citations
date1
year journal was founded
oclc
number of library subscriptions
field
field description

Source

Professor Theodore Bergstrom of the Department of Economics at the University of California, San Diego.

References

Stock, James H. and Mark W. Watson (2003) Introduction to Econometrics, Addison-Wesley Educational Publishers, http://wps.aw.com/aw_stockwatsn_economtrcs_1, chapter 6.

See Also


Willingness to Pay for the Preservation of the Kakadu National Park

Description

a cross-section

number of observations : 1827

observation : individuals

country : Australia

Usage

data(Kakadu)

Format

A dataframe containing :

lower
lowerbound of willingness to pay, 0 if observation is left censored
upper
upper bound of willingness to pay, 999 if observation is right censored
answer
an ordered factor with levels nn (respondent answers no, no), ny (respondent answers no, yes or yes, no), yy (respondent answers yes, yes)
recparks
the greatest value of national parks and nature reserves is in recreation activities (from 1 to 5)
jobs
jobs are the most important thing in deciding how to use our natural ressources (from 1 to 5)
lowrisk
development should be allowed to proceed where environmental damage from activities such as mining is possible but very unlikely (from 1 to 5)
wildlife
it's important to have places where wildlife is preserved (from 1 to 5)
future
it's important to consider future generations (from 1 to 5)
aboriginal
in deciding how to use areas such as Kakadu national park, their importance to the local aboriginal people should be a major factor (from 1 to 5)
finben
in deciding how to use our natural ressources such as mineral deposits and forests, the most important thing is the financial benefits for Australia (from 1 to 5)
mineparks
if areas within natural parks are set aside for development projects such as mining, the value of the parks is greatly reduced (from 1 to 5)
moreparks
there should be more national parks created from state forests (from 1 to 5)
gov
the government pays little attention to the people in making decisions (from 1 to 4)
envcon
the respondent recycles things such as paper or glass and regularly buys unbleached toilet paper or environmentally friendly products ?
vparks
the respondent has visited a national park or bushland recreation area in the previous 12 months ?
tvenv
the respondent watchs tv programs about the environment ? (from 1 to 9)
conservation
the respondent is member of a conservation organization ?
sex
male,female
age
age
schooling
years of schooling
income
respondent's income in thousands of dollars
major
the respondent received the major–impact scenario of the Kakadu conservation zone survey ?

Source

Werner, Megan (1999) “Allowing for zeros in dichotomous–choice contingent–valuation models”, Journal of Business and Economic Statistics, 17(4), october, 479–486.

References

Journal of Business Economics and Statistics web site : http://www.amstat.org/publications/jbes/.

See Also


Choice of Brand for Ketchup

Description

a cross-section

number of observations : 4956

observation : individuals

country : United States

Usage

data(Ketchup)

Format

A dataframe containing :

hid
individuals identifiers
id
purchase identifiers
choice
one of heinz, hunts, delmonte, stb (store brand)
price.z
price of brand z

Source

Kim, Byong–Do, Robert C. Blattberg and Peter E. Rossi (1995) “Modeling the distribution of price sensitivity and implications for optimal retail pricing”, Journal of Business Economics and Statistics, 13(3), 291.

References

Journal of Business Economics and Statistics web site : http://www.amstat.org/publications/jbes/.

See Also


Klein's Model I

Description

annual observations from 1920 to 1941

number of observations : 22

observation : country

country : United States

Usage

data(Klein)

Format

A time serie containing :

cons
consumption
profit
corporate profits
privwage
private wage bill
inv
investment
lcap
previous year's capital stock
gnp
GNP
pubwage
government wage bill
govspend
government spending
taxe
taxes

Source

Klein, L. (1950) Economic fluctuations in the United States, 1921-1941, New York, John Wiley and Sons.

References

Greene, W.H. (2003) Econometric Analysis, Prentice Hall, http://www.prenhall.com/greene/greene1.html, Table F15.1.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Wages and Hours Worked

Description

a panel of 532 observations from 1979 to 1988

number of observations : 5320

Usage

data(LaborSupply)

Format

A dataframe containing :

lnhr
log of annual hours worked
lnwg
log of hourly wage
kids
number of children
age
age
disab
bad health
id
id
year
year

Source

Ziliak, Jim (1997) “Efficient Estimation With Panel Data when Instruments are Predetermined: An Empirical Comparison of Moment-Condition Estimators”, Journal of Business and Economic Statistics, 419–431.

References

Cameron, A.C. and P.K. Trivedi (2005) Microeconometrics : methods and applications, Cambridge, pp. 708–15, 754–6.

Journal of Business Economics and Statistics web site : http://www.amstat.org/publications/jbes/.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Belgian Firms

Description

a cross-section from 1996

number of observations : 569

observation : production units

country : Belgium

Usage

data(Labour)

Format

A dataframe containing :

capital
total fixed assets, end of 1995 (in 1000000 euro)
labour
number of workers (employment)
output
value added (in 1000000 euro)
wage
wage costs per worker (in 1000 euro)

References

Verbeek, Marno (2004) A guide to modern econometrics, John Wiley and Sons, http://www.econ.kuleuven.ac.be/GME, chapter 4.

See Also


The Longley Data

Description

annual observations from 1947 to 1962

number of observations : 16

observation : country

country : United States

Usage

data(Longley)

Format

A time serie containing :

employ
employment (1,000s)
price
GNP deflator
gnp
nominal GNP (millions)
armed
armed forces

Source

Longley, J. (1967) “An appraisal of least squares programs from the point of view of the user”, Journal of the American Statistical Association, 62, 819-841.

References

Greene, W.H. (2003) Econometric Analysis, Prentice Hall, http://www.prenhall.com/greene/greene1.html, Table F4.2.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Dollar Sterling Exchange Rate

Description

annual observations from 1791 to 1990

number of observations : 200

observation : country

country : United Kingdown

Usage

data(LT)

Format

A time serie containing :

s
US *Dollar / *Pound exchange rate
uswpi
US wholesale price index, normalized to 100 for 1914
ukwpi
US wholesale price index, normalized to 100 for 1914

Source

Lothian, J. and M. Taylor (1996) “Real exchange rate behavior: the recent float from the perspective of the past two centuries”, Journal of Political Economy, 104, 488-509.

References

Hayashi, F. (2000) Econometrics, Princeton University Press, http://www.e.u-tokyo.ac.jp/~hayashi/hayashi_econometrics.htm, chapter 9, 613-621.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Macroeconomic Time Series for the United States

Description

quarterly observations from 1959-1 to 2000-4

number of observations : 168

observation : country

country : United States

Usage

data(Macrodat)

Format

A time serie containing :

lhur
unemployment rate (average of months in quarter)
punew
cPI (Average of Months in Quarter)
fyff
federal funds interest rate (last month in quarter)
fygm3
3 month treasury bill interest rate (last month in quarter)
fygt1
1 year treasury bond interest rate (last month in quarter)
exruk
dollar / Pound exchange rate (last month in quarter)
gdpjp
real GDP for Japan

Source

Bureau of Labor Statistics, OECD, Federal Reserve.

References

Stock, James H. and Mark W. Watson (2003) Introduction to Econometrics, Addison-Wesley Educational Publishers, http://wps.aw.com/aw_stockwatsn_economtrcs_1, chapter 12 and 14.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Wages and Education of Young Males

Description

a panel of 545 observations from 1980 to 1987

number of observations : 4360

observation : individuals

country : United States

Usage

data(Males)

Format

A dataframe containing :

nr
identifiant
year
year
school
years of schooling
exper
years of experience (=age-6-school)
union
wage set by collective bargaining ?
ethn
a factor with levels (black,hisp,other)
maried
maried ?
health
healph problem ?
wage
log of hourly wage
industry
a factor with 12 levels
occupation
a factor with 9 levels
residence
a factor with levels (rural area, north east, nothern central, south)

Source

National Longitudinal Survey (NLS Youth Sample).

Vella, F. and M. Verbeek (1998) “Whose wages do unions raise ? A dynamic model of unionism and wage”, Journal of Applied Econometrics, 13, 163–183.

References

Verbeek, Marno (2004) A guide to modern econometrics, John Wiley and Sons, http://www.econ.kuleuven.ac.be/GME, chapter 10.

Journal of Applied Econometrics data archive : http://jae.wiley.com/jae/.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Manufacturing Costs

Description

annual observations from 1947 to 1971

number of observations : 25

observation : country

country : United States

Usage

data(ManufCost)

Format

A time serie containing :

cost
cost index
sk
capital cost share
sl
labor cost share
se
energy cost share
sm
materials cost share
pk
capital price
pl
labor price
pe
energy price
pm
materials price

Source

Berndt, E. and D. Wood (1975) “Technology, prices and the derived demand for energy”, Journal of Economics and Statistics, 57, 376-384.

References

Greene, W.H. (2003) Econometric Analysis, Prentice Hall, http://www.prenhall.com/greene/greene1.html, Table F14.1.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Level of Calculus Attained for Students Taking Advanced Micro–economics

Description

a cross-section from 1983 to 1986

number of observations : 609

observation : individuals

country : United States

Usage

data(Mathlevel)

Format

A dataframe containing :

mathlevel
highest level of math attained , an ordered factor with levels 170, 171a, 172, 171b, 172b, 221a, 221b
sat
sat Math score
language
foreign language proficiency ?
sex
male, female
major
one of other, eco, oss (other social sciences), ns (natural sciences), hum (humanities)
mathcourse
number of courses in advanced math (0 to 3)
physiccourse
number of courses in physics (0 to 2)
chemistcourse
number of courses in chemistry (0 to 2)

Source

Butler, J.S., T. Aldrich Finegan and John J. Siegfried (1998) “Does more calculus improve student learning in intermediate micro and macroeconomic theory ?”, Journal of Applied Econometrics, 13(2), april, 185–202.

References

Journal of Applied Econometrics data archive : http://jae.wiley.com/jae/.

See Also


The Massashusets Test Score Data Set

Description

a cross-section from 1997-1998

number of observations : 220

observation : schools

country : United States

Usage

data(MCAS)

Format

A dataframe containing :

code
district code (numerical)
municipa
municipality (name)
district
district name
regday
spending per pupil, regular
specneed
spending per pupil, special needs
bilingua
spending per pupil, bilingual
occupday
spending per pupil, occupational
totday
spending per pupil, total
spc
students per computer
speced
special education students
lnchpct
eligible for free or reduced price lunch
tchratio
students per teacher
percap
per capita income
totsc4
4th grade score (math+english+science)
totsc8
8th grade score (math+english+science)
avgsalary
average teacher salary
pctel
percent english learnersh

Source

Massachusetts Comprehensive Assessment System (MCAS), Massachusets Department of Education, 1990 U.S. Census.

References

Stock, James H. and Mark W. Watson (2003) Introduction to Econometrics, Addison-Wesley Educational Publishers, http://wps.aw.com/aw_stockwatsn_economtrcs_1, chapter 7.

See Also


Structure of Demand for Medical Care

Description

Journal of Applied Econometrics data archive : http://jae.wiley.com/jae/

number of observations : 5574

Usage

data(MedExp)

Format

A time serie containing :

med
annual medical expenditures in constant dollars excluding dental and outpatient mental
lc
log(coinsrate+1) where coinsurance rate is 0 to 100
idp
individual deductible plan ?
lpi
log(annual participation incentive payment) or 0 if no payment
fmde
log(max(medical deductible expenditure)) if IDP=1 and MDE>1 or 0 otherw
physlim
physical limitation ?
ndisease
number of chronic diseases
health
self–rate health (excellent,good,fair,poor)
linc
log of annual family income (in $)
lfam
log of family size
educdec
years of schooling of household head
age
exact age
sex
sex (male,female)
child
age less than 18 ?
black
is household head black ?

Source

Deb, P. and P.K. Trivedi (2002) “The Structure of Demand for Medical Care: Latent Class versus Two-Part Models”, Journal of Health Economics, 21, 601–625.

References

Cameron, A.C. and P.K. Trivedi (2005) Microeconometrics : methods and applications, Cambridge.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Production for SIC 33

Description

a cross-section

number of observations : 27

observation : regional

country : United States

Usage

data(Metal)

Format

A dataframe containing :

va
output
labor
labor input
capital
capital input

Source

Aigner, D., K. Lovell and P. Schmidt (1977) “Formulation and estimation of stochastic frontier production models”, Journal of Econometrics, 6, 21-37.

Hildebrand, G. and T. Liu (1957) Manufacturing production functions in the United States, Ithaca, N.Y.: Cornell University Press.

References

Greene, W.H. (2003) Econometric Analysis, Prentice Hall, http://www.prenhall.com/greene/greene1.html, Table F6.1.

See Also


Inflation and Interest Rates

Description

monthly observations from 1950-2 to 1990-12

number of observations : 491

observation : country

country : United States

Usage

data(Mishkin)

Format

A time serie containing :

pai1
one-mounth inflation rate (in percent, annual rate)
pai3
three-mounth inflation rate (in percent, annual rate)
tb1
one-mounth T-bill rate (in percent, annual rate)
tb3
three-mounth T-bill rate (in percent, annual rate)
cpi
CPI for urban consumers, all items (the 1982-1984 average is set to 100)

Source

Mishkin, F. (1992) “Is the Fisher effect for real ?”, Journal of Monetary Economics, 30, 195-215.

References

Hayashi, F. (2000) Econometrics, Princeton University Press, http://www.e.u-tokyo.ac.jp/~hayashi/hayashi_econometrics.htm, chapter 2, 176-184.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Mode Choice

Description

a cross-section

number of observations : 453

observation : individuals

Usage

data(Mode)

Format

A dataframe containing :

choice
one of car, carpool, bus or rail
cost.z
cost of mode z
time.z
time of mode z

References

Kenneth Train's home page : http://elsa.berkeley.edu/~train/.

See Also


Data to Study Travel Mode Choice

Description

a cross-section

number of observations : 840

observation : individuals

country : Australia

Usage

data(ModeChoice)

Format

A dataframe containing :

mode
choice : air, train, bus or car
ttme
terminal waiting cost time, 0 for car
invc
in vehicule cost-cost component
invt
travel time in vehicule
gc
generalized cost measure
hinc
household income
psize
party size in mode chosen

Source

Greene, W.H. and D. Hensher (1997) Multinomial logit and discret choice models in Greene, W. H. (1997) LIMDEP version 7.0 user's manual revised, Plainview, New York econometric software, Inc .

References

Greene, W.H. (2003) Econometric Analysis, Prentice Hall, http://www.prenhall.com/greene/greene1.html, Table F21.2.

See Also


International Expansion of U.S. Mofa's (majority–owned Foreign Affiliates in Fire (finance, Insurance and Real Estate)

Mofa(Ecdat) R Documentation

International Expansion of U.S. Mofa's (majority–owned Foreign Affiliates in Fire (finance Insurance and Real Estate)

Description

a cross-section from 1982

number of observations : 50

observation : country

country : United States

Usage

data(Mofa)

Format

A dataframe containing :

capexp
capital expenditures made by the MOFA's of nonbank U.S. corporations in finance, insurance and real estate. Source: "U.S. Direct Investment Abroad: 1982 Benchmark Survey data." Table III.C 6.
gdp
gross pomestic product. Source: "World Bank, World Development Report 1984." Table 3. (This variable is scaled by a factor of 1/100,000)
sales
sales made by the majority owned foreign affiliates of nonbank U.S. parents in finance, insurance and real estate. Source: "U.S. Direct Investment Abroad: 1982 Benchmark Survey Data." Table III.D 3. (This variable is scaled by a factor of 1/100)
nbaf
the number of U.S. affiliates in the host country. Source: "U.S. Direct Investment Abroad: 1982 Benchmark Survey Data." Table 5. (This variable is scaled by a factor of 1/100)
netinc
net income earned by MOFA's of nonbank U.S. corporations operating in the nonbanking financial sector of the host country. Source: "U.S. Direct Investment Abroad: 1982 Benchmark Survey Data." Table III.D 6.(This variable is scaled by a factor of 1/10)

Source

Ioannatos, Petros E. (1995) “Censored regression estimation under unobserved heterogeneity : a stochastic parameter approach”, Journal of Business and Economics Statistics, 13(3), july, 327–335.

References

Journal of Business Economics and Statistics web site : http://www.amstat.org/publications/jbes/.

See Also


Money, GDP and Interest Rate in Canada

Money(Ecdat) R Documentation

Money GDP and Interest Rate in Canada

Description

quarterly observations from 1967-1 to 1998-4

number of observations : 128

observation : country

country : Canada

Usage

data(Money)

Format

A time serie containing :

m
log of the real money supply
y
the log of GDP, in 1992 dollars, seasonally adjusted
p
the log of the price level
r
the 3-month treasury till rate

Source

CANSIM Database of Statistics Canada.

References

Davidson, R. and James G. MacKinnon (2004) Econometric Theory and Methods, New York, Oxford University Press, http://www.econ.queensu.ca/ETM/, chapter 7 and 8.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Macroeconomic Series for the United States

Description

quarterly observations from 1954–01 to 1994–12

number of observations : 164

country : United States

Usage

data(MoneyUS)

Format

A time serie containing :

m
log of real M1 money stock
infl
quaterly inflation rate (change in log prices), % per year
cpr
commercial paper rate, % per year
y
log real GDP (in billions of 1987 dollars)
tbr
treasury bill rate

Source

Hoffman, D.L. and R.H. Rasche (1996) “Assessing forecast performance in a cointegrated system”, Journal of Applied Econometrics, 11, 495–517.

References

Verbeek, Marno (2004) A guide to modern econometrics, John Wiley and Sons, http://www.econ.kuleuven.ac.be/GME, chapter 9.

Journal of Applied Econometrics data archive : http://jae.wiley.com/jae/.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Money, National Product and Interest Rate

Mpyr(Ecdat) R Documentation

Money National Product and Interest Rate

Description

annual observations from 1900 to 1989

number of observations : 90

observation : country

country : United States

Usage

data(Mpyr)

Format

A time serie containing :

m
natural log of M1
p
natural log of the net national product price deflator
y
natural log of the net national product
r
the commercial paper rate in percent at an annual rate

Source

Stock, J. and M. Watson (1999) “Testing for common trends”, Journal of the American Statistical Association, 83, 1097-1107.

References

Hayashi, F. (2000) Econometrics, Princeton University Press, http://www.e.u-tokyo.ac.jp/~hayashi/hayashi_econometrics.htm, chapter 10, 665-667.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Labor Supply Data

Description

a cross-section

number of observations : 753

observation : individuals

country : United States

Usage

data(Mroz)

Format

A dataframe containing :

work
participation in 1975 ?
hoursw
wife's hours of work in 1975
child6
number of children less than 6 years old in household
child618
number of children between ages 6 and 18 in household
agew
wife's age
educw
wife's educational attainment, in years
hearnw
wife's average hourly earnings, in 1975 dollars
wagew
wife's wage reported at the time of the 1976 interview (not= 1975 estimated wage)
hoursh
husband's hours worked in 1975
ageh
husband's age
educh
husband's educational attainment, in years
wageh
husband's wage, in 1975 dollars
income
family income, in 1975 dollars
educwm
wife's mother's educational attainment, in years
educwf
wife's father's educational attainment, in years
unemprate
unemployment rate in county of residence, in percentage points
city
lives in large city (SMSA) ?
experience
actual years of wife's previous labor market experience

Source

Mroz, T. (1987) “The sensivity of an empirical model of married women's hours of work to economic and statistical assumptions”, Econometrica, 55, 765-799.

1976 Panel Study of Income Dynamics.

References

Greene, W.H. (2003) Econometric Analysis, Prentice Hall, http://www.prenhall.com/greene/greene1.html, Table F4.1.

See Also


Municipal Expenditure Data

Description

a panel of 265 observations from 1979 to 1987

number of observations : 2385

observation : regional

country : Sweeden

Usage

data(MunExp)

Format

A dataframe containing :

id
identification
year
date
expend
expenditure
revenue
revenue from taxes and fees
grants
grants from Central Government

Source

Dahlberg, M. and E. Johanssen (2000) “An examination of the dynamic behavior of local government using GMM boot-strapping methods”, Journal of Applied Econometrics, 21, 333-355.

References

Greene, W.H. (2003) Econometric Analysis, Prentice Hall, http://www.prenhall.com/greene/greene1.html, Table F18.1.

Journal of Applied Econometrics data archive : http://jae.wiley.com/jae/.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Growth of Disposable Income and Treasury Bill Rate

Description

quarterly observations from 1963-3 to 1975-4

number of observations : 50

observation : country

country : United States

Usage

data(MW)

Format

A time serie containing :

rdi
the rate of growth of real U.S. disposable income, seasonally adjusted
trate
the U.S. treasury bill rate

Source

MacKinnon, J. G. and H. T. White (1985) “Some heteroskedasticity consistent covariance matrix estimators with improved finite sample properties”, Journal of Econometrics, 29, 305-325.

References

Davidson, R. and James G. MacKinnon (2004) Econometric Theory and Methods, New York, Oxford University Press, http://www.econ.queensu.ca/ETM/, chapter 5.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Willingness to Pay for the Preservation of the Alentejo Natural Park

Description

a cross-section from 1987

number of observations : 312

observation : individuals

country : Portugal

Usage

data(NaturalPark)

Format

A dataframe containing :

bid1
initial bid, in euro
bidh
higher bid
bidl
lower bid
answers
a factor with levels (nn,ny,yn,yy)
age
age in 6 classes
sex
a factor with levels (male,female)
income
income in 8 classes

Source

Nunes, Paulo (2000) Contingent Valuation of the Benefits of natural areas and its warmglow component, PhD thesis 133, FETEW, KULeuven.

References

Verbeek, Marno (2004) A guide to modern econometrics, John Wiley and Sons, http://www.econ.kuleuven.ac.be/GME, chapter 7.

See Also


Cost Function for Electricity Producers, 1955

Nerlove(Ecdat) R Documentation

Cost Function for Electricity Producers 1955

Description

a cross-section from 1955 to 1955

number of observations : 159

observation : production units

country : United States

Usage

data(Nerlove)

Format

A dataframe containing :

cost
total cost
output
total output
pl
wage rate
sl
cost share for labor
pk
capital price index
sk
cost share for capital
pf
fuel price
sf
cost share for fuel

Source

Nerlove, M. (1963) Returns to scale in electricity industry in Christ, C. ed. (1963) Measurment in economics: studies in mathematical economics and econometrics in memory of Yehuda Grunfeld , Standford, California, Standford University Press .

Christensen, L. and W. H. Greene (1976) “Economies of scale in U.S. electric power generation”, Journal of Political Economy, 84, 655-676.

References

Greene, W.H. (2003) Econometric Analysis, Prentice Hall, http://www.prenhall.com/greene/greene1.html, Table F14.2.

Hayashi, F. (2000) Econometrics, Princeton University Press, http://www.e.u-tokyo.ac.jp/~hayashi/hayashi_econometrics.htm, chapter 1, 76-84.

See Also


Visits to Physician Office

Description

a cross-section

number of observations : 4406

observation : individuals

country : United States

Usage

data(OFP)

Format

A dataframe containing :

ofp
number of physician office visits
ofnp
number of nonphysician office visits
opp
number of physician outpatient visits
opnp
number of nonphysician outpatient visits
emr
number of emergency room visits
hosp
number of hospitalizations
numchron
number of chronic conditions
adldiff
the person has a condition that limits activities of daily living ?
age
age in years (divided by 10)
black
is the person african–american ?
sex
is the person male ?
maried
is the person maried ?
school
number of years of education
faminc
family income in 10000$
employed
is the person employed ?
privins
is the person covered by private health insurance ?
medicaid
is the person covered by medicaid ?
region
the region (noreast, midwest,west)
hlth
self-perceived health (excellent, poor, other)

Source

Deb, P. and P.K. Trivedi (1997) “Demand for Medical Care by the Elderly: A Finite Mixture Approach”, Journal of Applied Econometrics, 12, 313-326..

References

Cameron, A.C. and Trivedi P.K. (1998) Regression analysis of count data, Cambridge University Press, http://cameron.econ.ucdavis.edu/racd/racddata.html, chapter 6.

Journal of Applied Econometrics data archive : http://jae.wiley.com/jae/.

See Also


Oil Investment

Description

a cross-section from 1969 to 1992

number of observations : 53

observation : production units

country : United Kingdown

Usage

data(Oil)

Format

A dataframe containing :

dur
duration of the appraisal lag in mounths (time span between discovery of an oil field and beginning of development, i.e. approval of annex B).
size
size of recoverable reserves in millions of barrels
waterd
depth of the sea in metres
gasres
size of recoverable gas reserves in billions of cubic feet
operator
equity market value (in 1991 million pounds) of the company operating the oil field
p
real after–tax oil price measured at time of annex B approval
vardp
volatility of the real oil price process measured as the squared recursive standard errors of the regression of pt-pt-1 on a constant
p97
adaptative expectations (with parameter theta=0.97) for the real after–tax oil prices formed at the time of annex B approval
varp97
volatility of the adaptative expectations (with parameter theta=0.97) for real after tax oil prices measured as the squared recursive standard errors of the regression of pt on pte(theta)
p98
adaptative expectations (with parameter theta=0.98) for the real after–tax oil prices formed at the time of annex B approval
varp98
volatility of the adaptative expectations (with parameter theta=0.98) for real after tax oil prices measured as the squared recursive standard errors of the regression of pt on pte(theta)

Source

Favero, Carlo A., M. Hashem Pesaran and Sunil Sharma (1994) “A duration model of irreversible oil investment : theory and empirical evidence”, Journal of Applied Econometrics, 9(S), S95–S112.

References

Journal of Applied Econometrics data archive : http://jae.wiley.com/jae/.

See Also


The Orange Juice Data Set

Description

monthly observations from 1948-01 to 2001-06

number of observations : 642

observation : country

country : United States

Usage

data(Orange)

Format

A time serie containing :

priceoj
producer price for frozen orange juice
pricefg
producer price index for finished goods
fdd
freezing degree days (from daily minimimum temperature reacorded at Orlando area airports)

Source

U.S. Bureau of Labor Statistics for PPIOJ and PWFSA, National Oceanic and Atmospheric Administration (NOAA) of the U.S Department of Commerce for FDD.

References

Stock, James H. and Mark W. Watson (2003) Introduction to Econometrics, Addison-Wesley Educational Publishers, http://wps.aw.com/aw_stockwatsn_economtrcs_1.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Labor Force Participation

Description

a cross-section

number of observations : 872

observation : individuals

country : Switzerland

Usage

data(Participation)

Format

A dataframe containing :

lfp
labour force participation ?
lnnlinc
the log of nonlabour income
age
age in years divided by 10
educ
years of formal education
nyc
the number of young children (younger than 7)
noc
number of older children
foreign
foreigner ?

Source

Gerfin, Michael (1996) “Parametric and semiparametric estimation of the binary response”, Journal of Applied Econometrics, 11(3), 321-340.

References

Davidson, R. and James G. MacKinnon (2004) Econometric Theory and Methods, New York, Oxford University Press, http://www.econ.queensu.ca/ETM/, chapter 11.

Journal of Applied Econometrics data archive : http://jae.wiley.com/jae/.

See Also


Dynamic Relation Between Patents and R&D

Description

a panel of 346 observations from 1975 to 1979

number of observations : 1730

observation : production units

country : United States

Usage

data(PatentsHGH)

Format

A dataframe containing :

obsno
firm index
year
year
cusip
Compustat's identifying number for the firm (Committee on Uniform Security Identification Procedures number)
ardsic
a two-digit code for the applied R&D industrial classification (roughly that in Bound, Cummins, Griliches, Hall, and Jaffe, in the Griliches R&D, Patents, and Productivity volume)
scisect
is the firm in the scientific sector ?
logk
the logarithm of the book value of capital in 1972.
sumpat
the sum of patents applied for between 1972-1979.
logr
the logarithm of R&D spending during the year (in 1972 dollars)
logr1
the logarithm of R&D spending (one year lag)
logr2
the logarithm of R&D spending (two years lag)
logr3
the logarithm of R&D spending (three years lag)
logr4
the logarithm of R&D spending (four years lag)
logr5
the logarithm of R&D spending (five years lag)
pat
the number of patents applied for during the year that were eventually granted
pat1
the number of patents (one year lag)
pat2
the number of patents (two years lag)
pat3
the number of patents (three years lag)
pat4
the number of patents (four years lag)

Source

Hall, Bronwyn , Zvi Griliches and Jerry Hausman (1986) “Patents and R&D: Is There a Lag?”, International Economic Review, 27, 265-283.

References

Cameron, A.C. and Trivedi P.K. (1998) Regression analysis of count data, Cambridge University Press, http://cameron.econ.ucdavis.edu/racd/racddata.html, chapter 9.

Cameron, A.C. and P.K. Trivedi (2005) Microeconometrics : methods and applications, Cambridge, pp. 792–5.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Patents, R&D and Technological Spillovers for a Panel of Firms

PatentsRD(Ecdat) R Documentation

Patents R&D and Technological Spillovers for a Panel of Firms

Description

a panel of 181 observations from 1983 to 1991

number of observations : 1629

observation : production units

country : world

Usage

data(PatentsRD)

Format

A dataframe containing :

year
year
fi
firm's id
sector
firm's main industry sector, one of aero (aerospace), chem (chemistry), comput (computer), drugs, elec (electricity), food, fuel (fuel and mining), glass, instr (instruments), machin (machinery), metals, other, paper, soft (software), motor (motor vehicules)
geo
geographic area, one of eu (European Union), japan, usa, rotw (rest of the world)
patent
numbers of European patent applications
rdexp
log of R&D expenditures
spil
log of spillovers

Source

Cincer, Michele (1997) “Patents, R & D and technological spillovers at the firm level : some evidence from econometric count models for panel data”, Journal of Applied Econometrics, 12(3), may–june, 265–280.

References

Journal of Applied Econometrics data archive : http://jae.wiley.com/jae/. Verbeek, Marno (2004) A guide to modern econometrics, John Wiley and Sons, http://www.econ.kuleuven.ac.be/GME, chapter 7.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Price and Earnings Index

Description

annual observations from 1800 to 1931

number of observations : 132

observation : country

country : United States

Usage

data(PE)

Format

A time serie containing :

price
S&P composite stock price index
earnings
S&P composite earnings index

Source

Robert Shiller.

References

Verbeek, Marno (2004) A guide to modern econometrics, John Wiley and Sons, http://www.econ.kuleuven.ac.be/GME, chapter 8.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Pound-dollar Exchange Rate

Description

weekly observations from 1975 to 1989

number of observations : 778

observation : country

country : Germany

Usage

data(Pound)

Format

A dataframe containing :

date
the date of the observation (19850104 is January, 4, 1985)
s
the ask price of the dollar in units of Pound in the spot market on friday of the current week
f
the ask price of the dollar in units of Pound in the 30-day forward market on friday of the current week
s30
the bid price of the dollar in units of Pound in the spot market on the delivery date on a current forward contract

Source

Bekaert, G. and R. Hodrick (1993) “On biases in the measurement of foreign exchange risk premiums”, Journal of International Money and Finance, 12, 115-138.

References

Hayashi, F. (2000) Econometrics, Princeton University Press, http://www.e.u-tokyo.ac.jp/~hayashi/hayashi_econometrics.htm, chapter 6, 438-443.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Exchange Rates and Price Indices for France and Italy

Description

monthly observations from 1981–01 to 1996–06

number of observations : 186

observation : country

country : France and Italy

Usage

data(PPP)

Format

A time serie containing :

lnit
log price index Italy
lnfr
log price index France
lnx
log exchange rate France/Italy
cpiit
consumer price index Italy
cpifr
consumer price index France

Source

Datastream.

References

Verbeek, Marno (2004) A guide to modern econometrics, John Wiley and Sons, http://www.econ.kuleuven.ac.be/GME, chapters 8 and 9.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Returns of Size-based Portfolios

Description

monthly observations from 1959–02 to 1993–11

number of observations : 418

Usage

data(Pricing)

Format

A time serie containing :

r1
monthly return on portfolio 1 (small firms)
r2
monthly return on portfolio 2
r3
monthly return on portfolio 3
r4
monthly return on portfolio 4
r5
monthly return on portfolio 5
r6
monthly return on portfolio 6
r7
monthly return on portfolio 7
r8
monthly return on portfolio 8
r9
monthly return on portfolio 9
r10
monthly return on portfolio 10 (large firms)
rf
risk free rate (return on 3-month T-bill)
cons
real per capita consumption growth based on total US personal consumption expenditures (nondurables and services)

Source

Center for research in security prices.

References

Verbeek, Marno (2004) A guide to modern econometrics, John Wiley and Sons, http://www.econ.kuleuven.ac.be/GME, chapter 5.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Us States Production

Description

a panel of 48 observations from 1970 to 1986

number of observations : 816

observation : regional

country : United States

Usage

data(Produc)

Format

A dataframe containing :

state
the state
year
the year
pcap
private capital stock
hwy
highway and streets
water
water and sewer facilities
util
other public buildings and structures
pc
public capital
gsp
gross state products
emp
labor input measured by the employement in non–agricultural payrolls
unemp
state unemployment rate

Source

Munnel, A. (1990) “Why has productivity growth declined? Productivity and public investment”, New England Economic Review, 3–22.

Baltagi, B. H. and N. Pinnoi (1995) “Public capital stock and state productivity growth: further evidence”, Empirical Economics, 20, 351–359.

References

Baltagi, Badi H. (2003) Econometric analysis of panel data, John Wiley and sons, http://www.wiley.com/legacy/wileychi/baltagi/.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Panel Survey of Income Dynamics

Description

a cross-section from 1993

number of observations : 4856

observation : individuals

country : United States

Usage

data(PSID)

Format

A dataframe containing :

intnum
1968 interview number
persnum
person number
age
age of individual
educatn
highest grade completed
earnings
total labor income
hours
annual work hours
kids
live births to this individual
married
last known marital status (married, never married, windowed, divorced, separated, NA/DF, no histories)

Source

Panel Survey of Income Dynamics.

References

Cameron, A.C. and P.K. Trivedi (2005) Microeconometrics : methods and applications, Cambridge, pp. 295–300.

See Also


Return to Schooling

Description

a panel of 48 observations from 1970 to 1986

number of observations : 5225

observation : individuals

country : United States

Usage

data(RetSchool)

Format

A time serie containing :

wage76
wage in 1876
grade76
grade level in 1976
exp76
experience 1n 1976
black
black ?
south76
lived in south in 1976 ?
smsa76
lived in smsa in 1976 ?
region
region, a factor with levels (un,midatl,enc,wnc,sa,esc,wsc,m,p)
smsa66
lived in smsa in 1966 ?
momdad14
lived with both parents at age 14 ?
sinmom14
lived with mother only at age 14 ?
nodaded
father has no formal eduction ?
nomomed
mother has no formal education ?
daded
mean grade level of father
momed
mean grade level of mother
famed
father's and mother's education, a factor with 9 levels
age76
age in 1976
col4
is any 4-year college nearby ?

Source

Kling, Jeffrey R. (2001) “Interpreting Instrumental Variables Estimates of the Return to Schooling”, Journal of Business and Economic Statistics, 19(3), july, 358–364.

Dehejia, R.H. and S. Wahba (2002) “Propensity-score Matching Methods for Nonexperimental Causal Studies”, Restat, 151–161.

References

Cameron, A.C. and P.K. Trivedi (2005) Microeconometrics : methods and applications, Cambridge.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Wages and Schooling

Description

a cross-section from 1976

number of observations : 3010

observation : individuals

country : United States

Usage

data(Schooling)

Format

A dataframe containing :

smsa66
lived in smsa in 1966 ?
smsa76
lived in smsa in 1976 ?
nearc2
grew up near 2-yr college ?
nearc4
grew up near 4-yr college ?
nearc4a
grew up near 4-year public college ?
nearc4b
grew up near 4-year private college ?
ed76
education in 1976
ed66
education in 1966
age76
age in 1976
daded
dads education (imputed avg if missing)
nodaded
dads education imputed ?
momed
mothers education
nomomed
moms education imputed ?
momdad14
lived with mom and dad at age 14 ?
sinmom14
single mom at age 14 ?
step14
step parent at age 14 ?
south66
lived in south in 1966 ?
south76
lived in south in 1976 ?
lwage76
log wage in 1976 (outliers trimmed)
famed
mom-dad education class (1-9)
black
black ?
wage76
wage in 1976 (raw, cents per hour)
enroll76
enrolled in 1976 ?
kww
the kww score
iqscore
a normed IQ score
mar76
married in 1976 ?
libcrd14
library card in home at age 14 ?
exp76
experience in 1976

Source

National Longitudinal Survey of Young Men (NLSYM) .

Card, D. (1995) Using geographical variation in college proximity to estimate the return to schooling in Christofides, L.N., E.K. Grant and R. Swidinsky (1995) Aspects of labour market behaviour : essays in honour of John Vanderkamp, University of Toronto Press, Toronto .

References

Verbeek, Marno (2004) A guide to modern econometrics, John Wiley and Sons, http://www.econ.kuleuven.ac.be/GME, chapter 5.

See Also


Solow's Technological Change Data

Description

annual observations from 1909 to 1949

number of observations : 41

observation : country

country : United States

Usage

data(Solow)

Format

A time serie containing :

q
output
k
capital/labor ratio
A
index of technology

Source

Solow, R. (1957) “Technical change and the agregate production function”, Review of Economics and Statistics, 39, 312-320.

References

Greene, W.H. (2003) Econometric Analysis, Prentice Hall, http://www.prenhall.com/greene/greene1.html, Table F7.2.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Visits to Lake Somerville

Description

a cross-section from 1980

number of observations : 659

observation : individuals

country : United States

Usage

data(Somerville)

Format

A dataframe containing :

visits
annual number of visits to lake Somerville
quality
quality ranking score for lake Somerville
ski
engaged in water–skiing at the lake ?
income
annual household income
feeSom
annual user fee paid at lake Somerville ?
costCon
expenditures when visiting lake Conroe
costSom
expenditures when visiting lake Somerville
costHoust
expenditures when visiting lake Houston

Source

Seller, Christine, John R. Stoll and Jean–Paul Chavas (1985) “Valuation of empirical measures of welfare change : a comparison of nonmarket techniques”, Land Economics, 61(2), may, 156–175.

Gurmu, Shiferaw and Pravin K. Trivedi (1996) “ Excess zeros in count models for recreational trips”, Journal of Business and Economics Statistics, 14(4), october, 469–477.

Santos Silva, Jao M. C. (2001) “A score test for non–nested hypotheses with applications to discrete data models”, Journal of Applied Econometrics, 16(5), 577–597.

References

Journal of Business Economics and Statistics web site : http://www.amstat.org/publications/jbes/. Cameron, A.C. and Trivedi P.K. (1998) Regression analysis of count data, Cambridge University Press, http://cameron.econ.ucdavis.edu/racd/racddata.html, chapter 6.

See Also


Returns on Standard & Poor's 500 Index

Description

daily observations from 1981–01 to 1991–04

number of observations : 2783

Usage

data(SP500)

Format

A dataframe containing :

r500
daily return S&P500 (change in log index)

References

Verbeek, Marno (2004) A guide to modern econometrics, John Wiley and Sons, http://www.econ.kuleuven.ac.be/GME.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Effects on Learning of Small Class Sizes

Description

a cross-section from 1985-89

number of observations : 5748

observation : individuals

country : United States

Usage

data(Star)

Format

A dataframe containing :

tmathssk
total math scaled score
treadssk
total reading scaled score
classk
type of class, a factor with levels (regular,small.class,regular.with.aide)
totexpk
years of total teaching experience
sex
a factor with levels (boy,girl)
freelunk
qualified for free lunch ?
race
a factor with levels (white,black,other)
schidkn
school indicator variable

Source

Project STAR http://www.heros-inc.org/star.htm.

References

Stock, James H. and Mark W. Watson (2003) Introduction to Econometrics, Addison-Wesley Educational Publishers, http://wps.aw.com/aw_stockwatsn_economtrcs_1, chapter 11.

See Also


Strike Duration Data

Description

a cross-section from 1968 to 1976

number of observations : 62

country : United States

Usage

data(Strike)

Format

A dataframe containing :

duration
strike duration in days
prod
unanticipated output

Source

Kennan, J. (1985) “The duration of contract strikes in U.S. manufacturing”, Journal of Econometrics, 28, 5-28.

References

Greene, W.H. (2003) Econometric Analysis, Prentice Hall, http://www.prenhall.com/greene/greene1.html, Table F22.1.

See Also


Strikes Duration

Description

a cross-section from 1968 to 1976

number of observations : 566

country : United States

Usage

data(StrikeDur)

Format

A dataframe containing :

dur
duration of the strike in days
gdp
measure of stage of business cycle (deviation of monthly log industrial production in manufacturing from prediction from OLS on time, time-squared and monthly dummies)

Source

Kennan, J. (1985) “The Duration of Contract strikes in U.S. Manufacturing”, Journal of Econometrics, 28, 5-28.

References

Cameron, A.C. and P.K. Trivedi (2005) Microeconometrics : methods and applications, Cambridge, pp. 574–5 abd 582.

See Also


Number of Strikes in Us Manufacturing

Description

monthly observations from 1968(1) to 1976 (12)

number of observations : 108

observation : country

country : United States

Usage

data(StrikeNb)

Format

A time serie containing :

strikes
number of strikes (number of contract strikes in U.S. manufacturing beginning each month)
output
level of economic activity (measured as cyclical departure of aggregate production from its trend level)
time
a time trend from 1 to 108

Source

Kennan, J. (1985) “The Duration of Contract strikes in U.S. Manufacturing”, Journal of Econometrics, 28, 5-28.

Cameron, A.C. and Trivedi P.K. (1990) “Regression Based Tests for Overdispersion in the Poisson Model”, Journal of Econometrics, december, 347-364.

References

Cameron, A.C. and Trivedi P.K. (1998) Regression analysis of count data, Cambridge University Press, http://cameron.econ.ucdavis.edu/racd/racddata.html, chapter 7.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


The Penn Table

Description

a panel of 125 observations from 1960 to 1985

number of observations : 3250

observation : country

country : World

Usage

data(SumHes)

Format

A dataframe containing :

year
the year
country
the country name (factor)
opec
OPEC member ?
com
communist regime ?
pop
country's population (in thousands)
gdp
real GDP per capita (in 1985 US dollars)
sr
saving rate (in percent)

Source

Summers, R. and A. Heston (1991) “The Penn world table (mark 5): an exanded set of international comparaisons, 1950-1988”, Quarterly Journal of Economics, 29, 229-256.

References

Hayashi, F. (2000) Econometrics, Princeton University Press, http://www.e.u-tokyo.ac.jp/~hayashi/hayashi_econometrics.htm, chapter 5, 358-363.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Interest Rate, GDP and Inflation

Tbrate(Ecdat) R Documentation

Interest Rate GDP and Inflation

Description

quarterly observations from 1950-1 to 1996-4

number of observations : 188

observation : country

country : Canada

Usage

data(Tbrate)

Format

A time serie containing :

r
the 91-day treasury bill rate
y
the log of real GDP
pi
the inflation rate

Source

CANSIM database of Statistics Canada.

References

Davidson, R. and James G. MacKinnon (2004) Econometric Theory and Methods, New York, Oxford University Press, http://www.econ.queensu.ca/ETM/, chapter 2.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Households Tobacco Budget Share

Description

a cross-section from 1995-96

number of observations : 2724

observation : individuals

country : Belgium

Usage

data(Tobacco)

Format

A dataframe containing :

occupation
a factor with levels (bluecol,whitecol,inactself), the last level being inactive and self-employed
region
a factor with levels (flanders,wallon,brussels)
nkids
number of kids of more than two years old
nkids2
number of kids of less than two years old
nadults
number of adults in household
lnx
log of total expenditures
stobacco
budgetshare of tobacco
salcohol
budgetshare of alcohol
age
age in brackets (0-4)

Source

National Institute of Statistics (NIS), Belgium.

References

Verbeek, Marno (2004) A guide to modern econometrics, John Wiley and Sons, http://www.econ.kuleuven.ac.be/GME, chapter 7.

See Also


Stated Preferences for Train Traveling

Description

a cross-section from 1987

number of observations : 2929

observation : individuals

country : Netherland

Usage

data(Train)

Format

A dataframe containing :

id
individual identifient
choiceid
choice identifient
choice
one of choice1, choice2
pricez
price of proposition z (z=1,2) in cents of guilders
timez
travel time of proposition z (z=1,2) in minutes
comfortz
comfort of proposition z (z=1,2), 0, 1 or 2 in decreasing comfort order
changez
number of changes for proposition z (z=1,2)

Source

Meijer, Erik and Jan Rouwendal (2005) “Measuring welfare effects in models with random coefficients”, Journal of Applied Econometrics, forthcoming.

Ben–Akiva, M., D. Bolduc and M. Bradley (1993) “Estimation of travel choice models with randomly distributed values of time”, Transportation Research Record, 1413, 88–97.

Carson, R.T., L. Wilks and D. Imber (1994) “Valuing the preservation of Australia's Kakadu conservation zone”, Oxford Economic Papers, 46, 727–749.

References

Journal of Applied Econometrics data archive : http://jae.wiley.com/jae/.

See Also


Statewide Data on Transportation Equipment Manufacturing

Description

a cross-section

number of observations : 25

observation : regional

country : United States

Usage

data(TranspEq)

Format

A dataframe containing :

state
state name
va
output
capital
capital input
labor
labor input
nfirm
number of firms

Source

Zellner, A. and N. Revankar (1970) “Generalized production functions”, Review of Economic Studies, 37, 241-250.

References

Greene, W.H. (2003) Econometric Analysis, Prentice Hall, http://www.prenhall.com/greene/greene1.html, Table F9.2.

See Also


Evaluating Treatment Effect of Training on Earnings

Description

a cross-section from 1974

number of observations : 2675

country : United States

Usage

data(Treatment)

Format

A dataframe containing :

treat
treated ?
age
age
educ
education in years
ethn
a factor with levels ("other","black","hispanic")
married
married ?
re74
real annual earnings in 1974 (pre-treatment)
re75
real annual earnings in 1975 (pre-treatment)
re78
real annual earnings in 1978 (post-treatment)
u74
unemployed in 1974 ?
u75
unemployed in 1975 ?

Source

Lalonde, R. (1986) “Evaluating the Econometric Evaluations of Training Programs with Experimental Data”, American Economic Review, 604–620.

Dehejia, R.H. and S. Wahba (1999) “Causal Effects in Nonexperimental Studies: reevaluating the Evaluation of Training Programs”, Jasa, 1053–1062.

Dehejia, R.H. and S. Wahba (2002) “Propensity-score Matching Methods for Nonexperimental Causal Studies”, Restat, 151–161.

References

Cameron, A.C. and P.K. Trivedi (2005) Microeconometrics : methods and applications, Cambridge, pp. 889–95.

See Also


Choice of Brand for Tuna

Description

a cross-section

number of observations : 13705

observation : individuals

country : United States

Usage

data(Tuna)

Format

A dataframe containing :

hid
individuals identifiers
id
purchase identifiers
choice
one of skw (Starkist water), cosw (Chicken of the sea water), pw (store–specific private label water), sko (Starkist oil), coso (Chicken of the sea oil)
price.z
price of brand z

Source

Kim, Byong–Do, Robert C. Blattberg and Peter E. Rossi (1995) “Modeling the distribution of price sensitivity and implications for optimal retail pricing”, Journal of Business Economics and Statistics, 13(3), 291.

References

Journal of Business Economics and Statistics web site : http://www.amstat.org/publications/jbes/.

See Also


Unemployment Duration

Description

Journal of Business Economics and Statistics web site : http://www.amstat.org/publications/jbes/

number of observations : 3343

Usage

data(UnempDur)

Format

A time serie containing :

spell
length of spell in number of two-week intervals
censor1
= 1 if re-employed at full-time job
censor2
= 1 if re-employed at part-time job
censor3
1 if re-employed but left job: pt-ft status unknown
censor4
1 if still jobless
age
age
ui
= 1 if filed UI claim
reprate
eligible replacement rate
disrate
eligible disregard rate
logwage
log weekly earnings in lost job (1985$)
tenure
years tenure in lost job

Source

McCall, B.P. (1996) “Unemployment Insurance Rules, Joblessness, and Part-time Work”, Econometrica, 64, 647–682.

References

Cameron, A.C. and P.K. Trivedi (2005) Microeconometrics : methods and applications, Cambridge, pp. 603–8, 632–6, 658–62, 671–4 and 692.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Unemployment Duration

Description

a cross-section from 1993

number of observations : 452

observation : individuals

country : United States

Usage

data(Unemployment)

Format

A dataframe containing :

duration
duration of first spell of unemployment, t, in weeks
spell
1 if spell is complete
race
one of nonwhite, white
sex
one of male, female
reason
reason for unemployment, one of new (new entrant), lose (job loser), leave (job leaver), reentr (labor force reentrant)
search
'yes' if (1) the unemployment spell is completed between the first and second surveys and number of methods used to search > average number of methods used across all records in the sample, or, (2) for individuals who remain unemployed for consecutive surveys, if the number of methods used is strictly nondecreasing at all survey points, and is strictly increasing at least at one survey point
pubemp
'yes' if an individual used a public employment agency to search for work at any survey points relating to the individuals first unemployment spell
ftp1
1 if an individual is searching for full time work at survey 1
ftp2
1 if an individual is searching for full time work at survey 2
ftp3
1 if an individual is searching for full time work at survey 3
ftp4
1 if an individual is searching for full time work at survey 4
nobs
number of observations on the first spell of unemployment for the record

Source

Romeo, Charles J. (1999) “Conducting inference in semiparametric duration models under inequality restrictions on the shape of the hazard implied by the job search theory”, Journal of Applied Econometrics, 14(6), 587–605.

References

Journal of Applied Econometrics data archive : http://jae.wiley.com/jae/.

See Also


Provision of University Teaching and Research

Description

a cross-section from 1988

number of observations : 62

observation : schools

country : United Kingdown

Usage

data(University)

Format

A dataframe containing :

undstudents
undergraduate students
poststudents
postgraduate students
nassets
net assets
acnumbers
academic numbers
acrelnum
academic related numbers
clernum
clerical numbers
compop
computer operators
techn
technicians
stfees
student fees
acpay
academic pay
acrelpay
academic related pay
secrpay
secretarial pay
admpay
admin pay
agresrk
aggregate research rank
furneq
furniture and equipment
landbuild
land and buildings
resgr
research grants

Source

Glass, J.C., D.G. McKillop and N. Hyndman (1995) “Efficiency in the provision of university teaching and research : an empirical analysis of UK universities”, Journal of Applied Econometrics, 10(1), january–march, 61–72.

References

Journal of Applied Econometrics data archive : http://jae.wiley.com/jae/.

See Also


Medical Expenses in Viet–nam (household Level)

Description

a cross-section from 1997

number of observations : 5999

observation : households

country : Vietnam

Usage

data(VietNamH)

Format

A dataframe containing :

sex
gender of household head (male,female)
age
age of household head
educyr
schooling year of household head
farm
farm household ?
urban
urban household ?
hhsize
household size
lntotal
log household total expenditure
lnmed
log household medical expenditure
lnrlfood
log household food expenditure
lnexp12m
log of total household health care expenditure for 12 months
commune
commune

Source

Vietnam World Bank Livings Standards Survey.

References

Cameron, A.C. and P.K. Trivedi (2005) Microeconometrics : methods and applications, Cambridge, pp.88–90.

See Also


Medical Expenses in Viet–nam (individual Level)

Description

a cross-section from 1997

number of observations : 27765

observation : individuals

country : Vietnam

Usage

data(VietNamI)

Format

A dataframe containing :

pharvis
number of direct pharmacy visits
lnhhexp
log of total medical expenditure
age
age of household head
sex
gender (male,female)
married
married ?
educ
completed diploma level ?
illness
number of of illnesses experiences in past 12 months
injury
injured during survey period ?
illdays
number of illness days
actdays
number of days of limited activity
insurance
respondent has health insurance coverage ?
commune
commune

Source

Vietnam World Bank Livings Standards Survey.

References

Cameron, A.C. and P.K. Trivedi (2005) Microeconometrics : methods and applications, Cambridge, pp.848–853.

See Also


Panel Datas of Individual Wages

Description

a panel of 595 observations from 1976 to 1982

number of observations : 4165

observation : individuals

country : United States

Usage

data(Wages)

Format

A dataframe containing :

exp
years of full-time work experience
wks
weeks worked
bluecol
blue collar ?
ind
works in a manufacturing industry ?
south
resides in the south ?
smsa
resides in a standard metropolitan statistical are ?
married
married ?
sex
a factor with levels (male,female)
union
individual's wage set by a union contract ?
ed
years of education
black
is the individual black ?
lwage
logarithm of wage

Source

Cornwell, C. and P. Rupert (1988) “Efficient estimation with panel data: an empirical comparison of instrumental variables estimators”, Journal of Applied Econometrics, 3, 149–155.

Panel study of income dynamics.

References

Baltagi, Badi H. (2003) Econometric analysis of panel data, John Wiley and sons, http://www.wiley.com/legacy/wileychi/baltagi/.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Wages, Experience and Schooling

Wages1(Ecdat) R Documentation

Wages Experience and Schooling

Description

a panel of 595 observations from 1976 to 1982

number of observations : 3294

observation : individuals

country : United States

Usage

data(Wages1)

Format

A time serie containing :

exper
experience in years
sex
a factor with levels (male,female)
school
years of schooling
wage
wage (in 1980 $) per hour

References

Verbeek, Marno (2004) A guide to modern econometrics, John Wiley and Sons, http://www.econ.kuleuven.ac.be/GME.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Wife Working Hours

Description

a cross-section from 1987

number of observations : 3382

observation : individuals

country : United States

Usage

data(Workinghours)

Format

A dataframe containing :

hours
wife working hours per year
income
the other household income in hundreds of dollars
age
age of the wife
education
education years of the wife
child5
number of children for ages 0 to 5
child13
number of children for ages 6 to 13
child17
number of children for ages 14 to 17
nonwhite
non–white ?
owned
is the home owned by the household ?
mortgage
is the home on mortgage ?
occupation
occupation of the husband, one of mp (manager or
unemp
local unemployment rate in %

Source

Lee, Myoung–Jae (1995) “Semi–parametric estimation of simultaneous equations with limited dependent variables : a case study of female labour supply”, Journal of Applied Econometrics, 10(2), april–june, 187–200.

References

Journal of Applied Econometrics data archive : http://jae.wiley.com/jae/.

See Also


Yen-dollar Exchange Rate

Description

weekly observations from 1975 to 1989

number of observations : 778

observation : country

country : Japan

Usage

data(Yen)

Format

A dataframe containing :

date
the date of the observation (19850104 is January, 4, 1985)
s
the ask price of the dollar in units of Yen in the spot market on friday of the current week
f
the ask price of the dollar in units of Yen in the 30-day forward market on friday of the current week
s30
the bid price of the dollar in units of Yen in the spot market on the delivery date on a current forward contract

Source

Bekaert, G. and R. Hodrick (1993) “On biases in the measurement of foreign exchange risk premiums”, Journal of International Money and Finance, 12, 115-138.

References

Hayashi, F. (2000) Econometrics, Princeton University Press, http://www.e.u-tokyo.ac.jp/~hayashi/hayashi_econometrics.htm, chapter 6, 438-443.

See Also

Index.Source, Index.Economics, Index.Econometrics, Index.Observations,

Index.Time.Series


Choice of Brand for Yogurts

Description

a cross-section

number of observations : 2412

observation : individuals

country : United States

Usage

data(Yogurt)

Format

A dataframe containing :

id
individuals identifiers
choice
one of yoplait, dannon, hiland, weight (weight watcher)
feat.z
is there a newspaper feature advertisement for brand z ?
price.z
price of brand z

Source

Jain, Dipak C., Naufel J. Vilcassim and Pradeep K. Chintagunta (1994) “A random–coefficients logit brand–choice model applied to panel data”, Journal of Business and Economics Statistics, 12(3), 317.

References

Journal of Business Economics and Statistics web site : http://www.amstat.org/publications/jbes/.

See Also